Jump to content
Sign in to follow this  
DavidT

Messages from SCBL-listed hosts not going into Held Mail

Recommended Posts

This started at least a few days ago (or maybe longer), and I have incontrovertible proof. Despite making no changes to my selection of blacklists in my SC webmail settings, the only stuff going into my Held Mail currently are there due to exceeding my SA threshold. Messages from SCBL-listed hosts are winding up in my Inbox instead. I've got several examples and it's not just happening to my account, but also to my wife's. It's not that big a deal, in that I don't trust or rely on the SCBL very much, but I like to know when the Constant Contact messages I'm responsible for broadcasting and assuring deliverability of wind up being sent through SCBL-listed mailhosts, and having those things wind up in my Held Mail was the best way to be alerted of that.

Anyone else notice this phenomenon?

DT

Share this post


Link to post
Share on other sites

This started at least a few days ago (or maybe longer), and I have incontrovertible proof. Despite making no changes to my selection of blacklists in my SC webmail settings, the only stuff going into my Held Mail currently are there due to exceeding my SA threshold. Messages from SCBL-listed hosts are winding up in my Inbox instead. I've got several examples and it's not just happening to my account, but also to my wife's. It's not that big a deal, in that I don't trust or rely on the SCBL very much, but I like to know when the Constant Contact messages I'm responsible for broadcasting and assuring deliverability of wind up being sent through SCBL-listed mailhosts, and having those things wind up in my Held Mail was the best way to be alerted of that.

Anyone else notice this phenomenon?

DT

The obvious is to see if it was whitelisied which overrides any blacklist

other than that hit a "problem report" in webmail

Share this post


Link to post
Share on other sites

The obvious is to see if it was whitelisied which overrides any blacklist

other than that hit a "problem report" in webmail

Yes, of course. But I'm an old hand at this so of course I already made sure that it had nothing to do with whitelisting, and yes, I could send in a "Problem report" (and I might) but this used to be a place where users would share this sort of thing with one another--seems to have gotten a LOT more quiet over time. I posted it here to alert other CESMail customers that there's a problem, especially if they rely on SCBL-listed stuff to get put into Held Mail.

DT

Share this post


Link to post
Share on other sites

Without making any changes on my end, the situation appears to have changed, in that I finally had an incoming message routed to my Held Mail folder with this disposition header:

X-SpamCop-Disposition: Blocked bl.spamcop.net

As I mentioned before, messages coming from SCBL-listed sources had not been treated that way for about the last month, so *something* has been done on the server level, but I suppose that might remain a mystery.

DT

Share this post


Link to post
Share on other sites

Without making any changes on my end, the situation appears to have changed, in that I finally had an incoming message routed to my Held Mail folder with this disposition header:

X-SpamCop-Disposition: Blocked bl.spamcop.net

As I mentioned before, messages coming from SCBL-listed sources had not been treated that way for about the last month, so *something* has been done on the server level, but I suppose that might remain a mystery.

DT

Samr happened to me with greylisting

Magic no explanation

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×