Jump to content

My inbox is suddenly empty!


Recommended Posts

I just logged to my "[at]spamcop.net" address via webmail on my work pc and was shocked to see that my inbox is suddenly empty. Earlier today, there were about 900 items there, and they're not in my Trash. I've checked most of the other folders, and they're mostly OK, but one of my other large folders (where all my Facebook notifications are automatically filtered) is also empty. I have filed a "Problem" report via webmail, but wanted to document something here in case anyone else encounters problems.

DT

Link to comment
Share on other sites

I see that cherrick had the same problem yesterday, but I think they've done something about it, as here's the response to my Problem report:

we were having problems with a flaky disk. It affected different people different ways at different times
Edited by DavidT
Link to comment
Share on other sites

I just logged to my "[at]spamcop.net" address via webmail on my work pc and was shocked to see that my inbox is suddenly empty. Earlier today, there were about 900 items there, and they're not in my Trash. I've checked most of the other folders, and they're mostly OK, but one of my other large folders (where all my Facebook notifications are automatically filtered) is also empty. I have filed a "Problem" report via webmail, but wanted to document something here in case anyone else encounters problems.

DT

From

http://mailsc.spamcop.net/

Email account news

We are aware of an issue some users are experiencing with mail apparently vanishing from their

Inboxes. We have made contact with the mail service provider (CESmail) to investigate. The issue

does appear to be intermittent and temporary. We'll update as more is known.

Link to comment
Share on other sites

  • 4 months later...

I'll bump this old thread to the top, because once again my entire CESMail INBOX is empty (there were over 700 messages in it this morning), and once again I have submitted a problem report using the webmail interface. No tweets yet at the official CESMail status account:

https://twitter.com/Cesmail_status

and Email_Support hasn't been here in the forums since May.

DT

Link to comment
Share on other sites

...and just as mysteriously, my messages are back, but no indication whatsoever that the folks in Georgia were involved or even have a clue that there are problems again. If they did, they'd take 30 seconds to post quick tweet.

DT

Link to comment
Share on other sites

...but all is NOT quite well yet, as although I have my INBOX messages back, my Held Mail folder is showing as empty, even though there were a number of messages there earlier. But wait....a minute later, and now they're back, along with one of the no-Subject, no-Sender messages described by others.

The server is clearly still messed up and no sign of the system admins yet.

DT

Link to comment
Share on other sites

No, he meant that the problem of posing a new thread here instead of adding to this existing thread was fixed.
...Reading my mind? That isn't safe, dude (I don't mean that in the sense that it's generally unsafe to try to explain what someone else meant because you could be wrong; I mean because my mind is so perverse that what you find there might warp you -- but then, you should already know that from our previous exchanges!). :) <g>

...Or, to put it another way: you are exactly right! :) <g>

Link to comment
Share on other sites

Just when things were looking a little better, I refreshed my webmail INBOX and <poof>! All messages disappeared again. Still no sign of Email_Support/CESMail folks anywhere in cyberspace, either here, on Twitter, or responding to Problem reports. This has become ALL TOO F'ING FAMILIAR FOLKS!

DT

Link to comment
Share on other sites

I'm having this same problem - all the messages will periodically disappear and reappear. I'm also noticing a significant delay in the receipt of incoming mail.

I just sent a test to the address that forwards to my CES mailbox and it got there in less than a minute. The most recent server crisis *appears* to be over, but without a peep (or tweet) from CES (including no response to my support request made over 20 hours ago).

DT

Link to comment
Share on other sites

I just sent a test to the address that forwards to my CES mailbox and it got there in less than a minute. The most recent server crisis *appears* to be over, but without a peep (or tweet) from CES (including no response to my support request made over 20 hours ago).

DT

Yes everything seems to be working right now and my inbox refilled first with new mail and then with old.

I agree, no tweets or non-auto response to 'problem'.

Link to comment
Share on other sites

I agree, no tweets or non-auto response to 'problem'.

Which is absolutely NOT acceptable! I'd recommend that anyone who reads this look elsewhere for a paid email account, and that existing customers make whatever arrangements they can to avoid relying on CES for anything, since they're singularly unreliable.

DT

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...