Jump to content

Spamcop Webmail Down


Recommended Posts

  • Replies 143
  • Created
  • Last Reply

Top Posters In This Topic

My email started coming in a half hour ago. Wonder if we'll ever have an explanation...

Looks like Greylistinhg not working?

Link to comment
Share on other sites

Glad to see it back up. Getting spam from a porn site. Tons of it! Looks like a 'joe job'.

Yes getting were getting "Sex Tube" spam from open proxies (All Botnets listed in CBL) the site a Child porn one (pictures under 18 or made to look under 18) hosted in Costa Rca!

Seems to of died off at present Greylisting looks to of kicked in?

Link to comment
Share on other sites

Please see Update - System Failure etc and Update 2 -System Failure for more information from CES and discussion thereof.

Turetzsr -- WHAT information from CES? They haven't give any new information since the system came back up. I realize you are just a volunteer and have no real authority to do much of anything, but it's still annoying as hell that here we are 48 hours later and no one has said squat about what happened and what they're doing to prevent it from happening again! To me that's just wrong!

Link to comment
Share on other sites

Turetzsr
...SteveT, please (see my "sig"). :) <g>
-- WHAT information from CES?

<snip>

...What I was referring to was:

The point of failure was identified and we are working on getting the system back up. We do have lots of redundancy but this was a single point failure. We are, and have been, onsite in the colo.

To answer a couple of the questions that have been asked:

<snip>

and
System was back in operation around midnight last night and processed queued mail as of this AM.
...I realize that isn't sufficient for you and I didn't mean to imply that it should be; my intent was merely to provide a link to information provided directly by CES staff that people reading only this Topic might not know.
Link to comment
Share on other sites

...SteveT, please (see my "sig"). :) <g>...What I was referring to was:and...I realize that isn't sufficient for you and I didn't mean to imply that it should be; my intent was merely to provide a link to information provided directly by CES staff that people reading only this Topic might not know.

Sorry, Steve.. :)

You're correct. I don't like the idea of "we found the problem and fixed it. Everything is back to normal now." That's all fine and dandy, but I want to know what they're doing to prevent future single-points of failure. IMHO, as a former IT professional, there is very little that should be vulnerable to a single point of failure. An email server in a hosted environment should have multiple routes out of the hosting facility. There should be at least two uplinks to two different network switches and every server should have redundant power supplies. If they don't want to tell us what the "single point of failure" is, that's fine. They should at least let us know what steps (in general) they are taking to prevent a "single point of failure" from occurring again.

As far as I'm concerned the ONLY acceptable "single point of failure" is the hosting facility itself, and preferably they have a redundant setup at a second location, even if it's just across town.

Just MHO, of course.

Link to comment
Share on other sites

Sorry, Steve.. :)

As far as I'm concerned the ONLY acceptable "single point of failure" is the hosting facility itself, and preferably they have a redundant setup at a second location, even if it's just across town.

Just MHO, of course.

That's standard 2014 thinking.

We're discovering, in the past month, the thinking is about a decade behind.

Link to comment
Share on other sites

Actually, I'm now having problems with my webmail. I can log in, and view any folder (by using the "SpamCop menu" on the left) except for my Inbox. This isn't happening to my second account--just my primary, and I've verified it in multiple browsers, even after clearing cookies, cache, etc. I think there must be a corrupted email message in my inbox (I think that's what Sten was referring to by "including scrambled messages").

I guess I'll submit a Problem report on it, but I'll be using other options as well if I don't hear back immediately.

DT

Link to comment
Share on other sites

Although all fixed now I should post this as it explains some of the outages:

Got this from Spamcop Deputies: at some stage during the night:

We haven't heard anything either. On the weekend it must have been

something hardware because it required Jeff going to his hosting center

to fix.

Two weeks ago it was a user's password getting out and the resulting

storm of cutwail bots took things down. Not sure what happened today.

Richard

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...