Jump to content

Unable to log into Webmail or get email


Recommended Posts

When I try to retrieve my email via IMAP, I get a message "invalid message received" or words to that effect and when I try to log into webmail, it just sits there spinning.

Link to comment
Share on other sites

When trying to log into Webmail, I *was* getting a timeout. Now I'm getting "Could not retrieve namespace information from IMAP server." Whatever the hell THAT means!

Link to comment
Share on other sites

Perhaps you've already tried these things, but even though this appears to be on the server end, I'd suggest that you:

1. clear your browser's cache and any SpamCop cookies and then connect to:

https://webmail.spamcop.net

as there's a slight chance that you're using a bookmarked URL (or one in your browser's history) that's not as simple as possible (a deep link).

2. if that doesn't work, try using different browsers that have never "seen" SpamCop or the webmail system

DT

Link to comment
Share on other sites

Perhaps you've already tried these things, but even though this appears to be on the server end, I'd suggest that you:

1. clear your browser's cache and any SpamCop cookies and then connect to:

https://webmail.spamcop.net

as there's a slight chance that you're using a bookmarked URL (or one in your browser's history) that's not as simple as possible (a deep link).

2. if that doesn't work, try using different browsers that have never "seen" SpamCop or the webmail system

DT

Tried two different machines this morning. Both timed out. FINALLY got a response back from the helpdesk asking for my SpamCop username/password. MAYBE they'll fix it before tonight. :(

By the way, David... no offense taken or intended, but I'm an IT guy... so I know where you're coming from. :) Most folks on here are probably not as "computer savvy" as we are. :)

Here's the odd thing -- apparently Yahoo is able to log in and POP my email from SpamCop, as I have emails in my Yahoo inbox from where I reported junk today. Don't know why I can't log in via Webmail unless it's an IMAP-specific problem.

Edited by mrmaxx
Link to comment
Share on other sites

Glad you're up an running again!

...

By the way, David... no offense taken or intended, but I'm an IT guy... so I know where you're coming from. :) Most folks on here are probably not as "computer savvy" as we are. :)

...

Exactly - others read these posts and it is helpful when the experts go into the detail even though it might not be needed by the person they directly address, so others can learn. As HDT almost said "“Most users lead lives of quiet desperation ...", alleviated when they can find some clues about the mysteries that bedevil them. Well done guys, much appreciated.
Link to comment
Share on other sites

Glad you're up an running again!

Exactly - others read these posts and it is helpful when the experts go into the detail even though it might not be needed by the person they directly address, so others can learn. As HDT almost said "“Most users lead lives of quiet desperation ...", alleviated when they can find some clues about the mysteries that bedevil them. Well done guys, much appreciated.

YW. :) Now if only CESMail would take that theory to heart and explain to us what happened the last two times! Not holding my breath waiting for it, though. :(

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...