Jump to content

Past Reports tab not working past 2 days


fbernard
 Share

Recommended Posts

That and the Report Handling Options under Preferences are pointing to bad links apparently according to an email I got in response to my support request. They are aware and have it slated to be fixed.

They also have to clean up the details on the spamcop.net reporting page as it still has some old references.

Today I noticed I can still access the webmail servers, I thought it would be taken down?

Edited by Ex_Brit
Link to comment
Share on other sites

That and the Report Handling Options under Preferences are pointing to bad links apparently according to an email I got in response to my support request. They are aware and have it slated to be fixed.

They also have to clean up the details on the spamcop.net reporting page as it still has some old references.

Today I noticed I can still access the webmail servers, I thought it would be taken down?

Thanks for the update regarding the bad links. I had submitted one support request, but that problem (internal error adding mailhosts) was fixed silently, unless their reply didn't get through because of the forwarding problems.

I also thought webmail was going away 9/30 then 10/2. As of this morning, it's still accessible. However, I didn't receive a held mail report this morning, so maybe they're slowly shutting things off as Cisco gets things under control.

Edited by anyone8
Link to comment
Share on other sites

I'm not allowing any mail through webmail any more as it's too risky.

I don't think any mail is supposed to be going to webmail anyway. If you mean you're not using your spamcop address because of all the forwarding problems this week, I understand where you're coming from. I'm only using it for a place where my email address has to be publicly visible, and hoping that no spam gets through or nothing important gets lost.

Link to comment
Share on other sites

I have also found the same 'Unknown action' for several days and now find that the forwarding no longer works, nor can I login into webmail.spamcop.net: "The connection has timed out The server at webmail.spamcop.net is taking too long to respond..." (since yesterday p.m.)

Edited by Dave___
Link to comment
Share on other sites

Yes, correct. All the old held mail, inbox and other folders are lost forever. Anyone who missed the various notices that were up for quite a long time and failed to switch off POP, IMAP etc. or move their personal folder content is out of luck.

But forwarding at least can now be set up in the Preferences tab at spamcop.net. Personally I only use the service to submit reports, and don't allow any mail to be forwarded there.
I see the Report Handling Options is also now working under Preferences.
Anyone needing help use the "Other reasons for contact" option at the bottom of Help > How can I contact a Spamcop representative?
http://www.spamcop.net/fom-serve/cache/401.html

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...