Jump to content

Cannot receive POP3 mail or log onto webmail

Recommended Posts

If I try to pick up emails from my account on pop.spamcop.net, I get this message:

"Your server has unexpectedly terminated the connection. Possible causes for this include server problems, network problems, or a long period of inactivity. Account: 'pop.spamcop.net', Server: 'pop.spamcop.net', Protocol: POP3, Port: 110, Secure(SSL): No, Error Number: 0x800CCC0F"

Also if I try to browse to webmail.spamcop.net, I get the error: "The operation timed out when attempting to contact webmail.spamcop.net"

I have tried from two different computers in the office - same result. However I can access other websites, and collect mail from other pop boxes without any problem.

I accessed webmail.spamcop.net from a different computer five or six hours ago, without any problem.

The pop account that Spamcop filters my mail from now is empty, so Spamcop must still be picking up mail from there (I have the delete mail from server option set). This makes the problem more of a concern for me because I am unable to disable spamcop temporarily and I can't access any emails that have come in today at all.

Any advice or comments welcome.

Link to comment
Share on other sites

I have been connected to the webmail system on and off all day with no problem. I can't test POP until I get home in a few hours.

Did you possibly have a lot of trash built up? That is one reason for timeoouts logging into the webmail application. It is busy cleaning out the Trash and does not respond in time for the browser. Trying again later (sometimes hours if there is enough in there) usually works.

As far as disabling spamcop POP, this is one reason I forward from my ISP to spamcop, so I can turn it off if necessary. I only POP yahoo, as it is all spam anyway, I don't care.

A port scan on pop.spamcop.net ( is showing only HTTP (80) and no POP (110) so the server may be down.

Link to comment
Share on other sites

Hello SpamCop !

It's back - the "enter your full email address" failure message.

I entered my full, correct email address _and_ my full and

correct password w/o Caps Lock on and _still_ SpamCop

won't let me login to my email account. In the past, I was

told that this was 'cuz of slowness at the SpamCop end, but

it's 11:30 AM, past "break" time and before lunch. Why so

busy ?


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...