Jump to content

Error in "reporting to" field


Recommended Posts

Hi,

Since about 2 months I get my own network in Reporting to: field

Same as I were sending the email myself instead of receiving it.

Checking the email headers, i can see how my email system is indeed receiving the email from a foreign system, but spam cop does not like the "By: my domain.it" clause

Received: from mail-5-47.rch003.net (mail-5-47.rch003.net [151.248.5.47]) by

(xxxx.it) with SMTP id 70.95.31478.FA60CF65; Wed, 30 Mar 2016 19:02:40
+0200 (CEST)
From: IMS Auctions <reply[at]industrymarketingsolutions.com>
To: Micxxxxx

spam cop identifies originating network as my own network (based on my MX ip address) while the sender ip is shown in the above headers.

This happens for all the spam email i send to spamcop since about 3 months. Only change that happened our side is updating the MX operating system (Symantec Brightmail v 10.x)

Spamcop is missing support options, free, paid or whatever.

any help in understanding the issue would be appreciated.

TIA

Mic

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...