Jump to content

Reports can't be sent, but email stays in queue


MisterBill
 Share

Recommended Posts

I tried to report spam, and apparently it's not reportable. However, the email doesn't get cleared from the queue, and when I go back to the site, it tells me "Unreported spam Saved: Report Now". It seems like Spamcop should be deleting this from my queue when it realizes that it can't send any reports. I should not have to remove it myself. Here is the end of the processing screen that I get.

Suggestions?

Bill

 

No recent reports, no history available
ISP does not wish to receive report regarding www.fedex.com
Host www.fedex.com (checking ip) = 23.72.27.113
Resolves to 23.72.27.113
Routing details for 23.72.27.113
[refresh/show] Cached whois for 23.72.27.113 : ip-admin@akamai.com
Using abuse net on ip-admin@akamai.com
abuse net akamai.com = abuse@akamai.com
Using best contacts abuse@akamai.com
abuse@akamai.com redirects to abuse-spamcop@akamai.com

ISP does not wish to receive reports regarding http://www.fedex.com/?location=home - no date available
http://www.fedex.com/?location=home has been appealed previously.
Tracking link: http://www.fedex..com/us/legal/

No recent reports, no history available
Host www.fedex..com (checking ip)

Edited by MisterBill
Link to comment
Share on other sites

Of course a tracking URL would have been nice.

However, based on the information provided, if SC/the parser were to remove your report from your queue, you would not have an opportunity to review what the parser found.

Just delete it and move on.

Link to comment
Share on other sites

Sorry, here's the link: https://www.spamcop.net/sc?id=z6372706844z03952f3bb4595463ae09c956c7b4d131z

I don't want it to be deleted automatically before I can view the messages but in normal cases where SC decides it is unable to send any reports, it takes it out of the queue. In this case, it just seems like it aborts processing rather than deciding that it cannot send reports.

And this isn't the first time I've run into this.

Link to comment
Share on other sites

Yes it does seem to terminate oddly, not sending a report or tabulating the spam from 141.105.120.94.  There does seem to be several situation where the body of spam cause the parser tool to choke.  In the past when this has happened I have truncated the body of the spam, adding the note "Body truncated" before submitting

In cases like this, for info only I forward the spam to abuse{AT}Fedex{DOT}com 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...