Jump to content

reporting via e-mail stopped working


mmoni
 Share

Recommended Posts

10 hours ago, mmoni said:

Hello,

Reporting via e-mail stopped working for me yesterday. Reporting the same e-mails via copy and paste works as usual. What's wrong?

Check you email address is still working, or if your ISP has activated spam control

Link to comment
Share on other sites

So if the spam you are submitting to SC gets to the parser, please provide a Tracking URL so that others can see what is happening.

Without some real information, all others can do is guess at what the problem is you are experiencing.  Something has changed with your reporting path not affecting others. One of the tools you use to submit email has changed/upgraded or something your ISP uses has been changed, upgraded or reconfigured to affect your email submitting path.

Link to comment
Share on other sites

40 minutes ago, mmoni said:

I don't know what's changed but the issue has been fixed.

When SC get's a bounce it won't report for "X"(?)  amount of time

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...