Jump to content
Sign in to follow this  
Craig

Filters Changed to "Converted IMP Filter"???

Recommended Posts

I see that my mail filter rule names keep getting changed by the system!

  • They keep showing up as ""Converted IMP Filter".
  • Further, it appears as though the filters are also being separated from the multiple criteria filters that I create into one separate filter for each criteria.

I have not been attempting to enter any weird diacriticals in the filter criteria, or anything.

This is rather annoying. Can we get a verification that this is a bug, or an explanation of how to work around this? I'd really appreciate some authoritative feedback on this.

Thanks!

Share this post


Link to post
Share on other sites

It's a mystery!

Share this post


Link to post
Share on other sites

I don't use the email side of the house, so I can't answer your question. But, I know there's been a lot of traffic through here by folks that do use it, and see no help offered. So, in my ignorance, is the filter you're asking about on the SpamCop system? Are you sure you described the items, modes, and problems in a way that someone else should have recognized them? Again, maybe silly questions, but that absolutley no one else has offerd a clue has me wondering why .... ???

Share this post


Link to post
Share on other sites

Ah, a response! :D

Yep, these are the filters we can configure on the SpamCop Webmail. I see that I neglected to say clearly that the filters are getting renamed by the system, from the original names I give them.

For example, I created a filter named something like Virus Bounces, and added a few OR criteria for things like Subject contains "VIRUS" or "DAEMON". Criteria like that. Then, some time later I return to SpamCop webmail and the filters are separated into separate filters for each criteria, and the filters are all renamed as "Converted IMP Filter"

Perhaps this is clearer. Thanks for noting the lack :)

Share this post


Link to post
Share on other sites

Have you tried creating named filters with just one criterion?

Are the "Converted IMP Filter"s functionally equivalent to the filters you created?

Thanks!

Share this post


Link to post
Share on other sites

Just for another point of view, I have a single entry filter which still has the same name I gave it 2 months ago.

Share this post


Link to post
Share on other sites

I don't see how it's possible that this is happening over and over. I'm wondering if you're not actually getting them renamed in the first place.

When we converted to the latest version of the filters, we had to convert all the old filters to the new style. That was a one-time program that ran. The old filters had no name, so the conversion program named them "Converted IMP Filter". But, since then, we haven't run the program any more since they were all converted that one time.

I guess my only suggestion is to try deleting the filters and starting over or something like that.

JT

Share this post


Link to post
Share on other sites

Thanks for the responses, guys.

JeffG Posted on Feb 21 2004, 09:45 AM: 

Have you tried creating named filters with just one criterion?

Are the "Converted IMP Filter"s functionally equivalent to the filters you created?

Thanks!

I belive I had one single-criteria filter that got auto-renamed back when the system conversion was done, but I don't recall if when i subsequently renamed it back whether the name held or not. The filters were working, and performing as originally created, so I seldom looked at them.

jefft Posted on Feb 21 2004, 03:31 PM  

I don't see how it's possible that this is happening over and over. I'm wondering if you're not actually getting them renamed in the first place. <snip>

It is possible that I user-errored and clicked "Return to Filter List" instead of "Save" from the Filter Rule editing dialog. But, given my usual user behaviors, not too likeley, as I would normally automatically verify the save by checking the results listing, in this case the Existing Rules page.

Hmmm, I'm looking at the Existing Rules page now in another browser session window. It's possible that I exited the Existing Rules page by clicking the Mail or Options icons instead of the Apply Filters button. I'm skeptical though, since, again, my normal user behavior is to check these things more than once. Yeah, superstitious user actions I think they are called...

<snip>

I guess my only suggestion is to try deleting the filters and starting over or something like that.

I just renamed the first filter on the list, clicked Save, Apply Filters, logged out, closed all browser session windows, and logged back in. My first filter custom name is still there. So, I'll let it stand for a few days, check, and report back.

I can live without custom name multiple criteria filters. But, I'm curious. So, if the first custom name holds, in a few days I'll try creating one or more multi-criteria filters with custom names, and see if they hold.

I'll report back.

Again thanks for the input, fellows.

Share this post


Link to post
Share on other sites

OK! I said I'd report back here on this, and now I am.

For two separate SpamCop Webmail accounts, I reset or recreated multiple filters with custom filter names. The filters have both single and multiple criteria. One of the multiple criteria filters has 13 separate OR criteria.

The custom filter names have not changed back to "Converted IMP Filter", as occured previously. The new/renamed filter creation was performed a week or more ago.

So, looks like no problem.

That is all!

thanks again for the feedback.

Share this post


Link to post
Share on other sites

Yeah, we knew it just "you " all along <g> ....

Glad it's back to a working state for ya! Thanks for the follow-up.

Share this post


Link to post
Share on other sites

Hah! :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×