Jump to content

No links, but wait, there is!


MIG
 Share

Recommended Posts

Greetings all👋!  I hope everyone's well and you've all been behaving!?

Would anyone care to cast their 👀s over this bit of scum pleeze?

Issue is, apparently "no links found", 'cept, I can find 8 - 4 are enclosed in brackets (), not sure about them, 4 are standard, from my objs, they're the ones that've confuzzed moi,  why didn't SC "detect"?

Yes Master, I know urls are secondary to source, but, but, but.....

https://www.spamcop.net/sc?id=z6563176953zf21fc4b02078997bd0dcfb215b0fa333z

VT tells me urls resolve to 184.154.92.54 = netops@singlehop.com, source = 184.154.92.51 = singlehop.net

Anyone care to share their wisdom please?

I remain, a grateful G🦗H🙏

 

 

Edited by MIG
Link to comment
Share on other sites

3 hours ago, MIG said:

Greetings all👋!  I hope everyone's well and you've all been behaving!?

Would anyone care to cast their 👀s over this bit of scum pleeze?

Issue is, apparently "no links found", 'cept, I can find 8 - 4 are enclosed in brackets (), not sure about them, 4 are standard, from my objs, they're the ones that've confuzzed moi,  why didn't SC "detect"?

Yes Master, I know urls are secondary to source, but, but, but.....

https://www.spamcop.net/sc?id=z6563176953zf21fc4b02078997bd0dcfb215b0fa333z

VT tells me urls resolve to 184.154.92.54 = netops@singlehop.com, source = 184.154.92.51 = singlehop.net

Anyone care to share their wisdom please?

I remain, a grateful G🦗H🙏

 

 

URL's appear "word wrapped"

Link to comment
Share on other sites

On 8/3/2019 at 2:35 PM, MIG said:

Greetings all👋!  I hope everyone's well and you've all been behaving!?

Would anyone care to cast their 👀s over this bit of scum pleeze?

Issue is, apparently "no links found", 'cept, I can find 8 - 4 are enclosed in brackets (), not sure about them, 4 are standard, from my objs, they're the ones that've confuzzed moi,  why didn't SC "detect"?

Yes Master, I know urls are secondary to source, but, but, but.....

https://www.spamcop.net/sc?id=z6563176953zf21fc4b02078997bd0dcfb215b0fa333z

VT tells me urls resolve to 184.154.92.54 = netops@singlehop.com, source = 184.154.92.51 = singlehop.net

Anyone care to share their wisdom please?

I remain, a grateful G🦗H🙏

 

 

I don't know why the links don't appear in the report. I see them both, in the text/plain part, as well as in the text/html part

of course, I also don't know why you'd be getting spam in German... unless the spammer thinks you're in Austria 🤣

but yes, netops at singlehop dot net would be the place to send the link reports to.

3 of them are links, and one is an image...

Link to comment
Share on other sites

On 8/7/2019 at 6:58 PM, RobiBue said:

I don't know why the links don't appear in the report. I see them both, in the text/plain part, as well as in the text/html part

I don't know why they are not showing either.  I keep thinking it has something to do with the multipart boundary lines, but  Nothing is standing out.

If I recall correctly, I think it used to say under the "Finding links in message body" something about parsing text/plain and also parsing text/html.  Lately, I have only noticed it seems to parse the links from one multipart section.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...