Jump to content
Sign in to follow this  
jwhance

Mailhost setting doesn't work??

Recommended Posts

Why is SPAMCOP blocking mail being forwarded from my mailhost? I have entered my mailhost but (almost) all mail is being blocked due to that mailhost for some unknown reason appearing in the SPAMCOP blocklist.

The lame explanation is:

Causes of listing

* SpamCop users have reported system as a source of spam less than 10 times in the past week

That hardly seems like a reason for listing. And, in fact, since the mailhost setting is not working I may have reported this mailhost myself.

No, I didn't just add this mailhost, it's been listed for many months and has been performing without problems.

I think you've changed something and now my mailhost setting is being ignored.

Please fix as this issue has rendered SPAMCOP 100% useless.

Share this post


Link to post
Share on other sites

Please see the Why Am I Blocked? FAQ. Thanks!

P.S. Moved from Mailhost System Configuration because the actual symptom is the SCBL listing of jwhance's mailserver.

Share this post


Link to post
Share on other sites

jwhance, you don't really present a clear case. From the overall view of your post, I rad that you are confused about the MailHost configuration of your reporting account. The 'settings' there are only used in the reporting process. The agreement that "you" are responsible for which and where reports end up going includes "you" doing some supervisory work on the parser results. The comment "I may have reported this mailhost myself" seems to suggest that you're not doing this.

The comment "since the mailhost setting is not working" can only be demonstrated by offering up a Tracking URL or two so that perhaps someone can 'see' why there's a "failure" .... again, I think there's a mis-understanding in progress here.

The words "lame" and "100% useless" appear to be somewhat inflammatory, especially when seen in the light that you have not tried to sort things out first, offer any evidence of your 'alleged' findings, ot even offered the specific IP address that seems to be in question.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×