Jump to content

Spamcop captcha is not loading


ccolombo
 Share

Recommended Posts

Hello,

I'm currently trying to delist the IP address of one of our servers, but the captcha of the Dispute listing form (https://www.spamcop.net/w3m?action=dispute;ip=n.n.n.n) is not loading. As a consequence, the form cannot be sent. I tried different browsers with Adblock disabled and different computers with different IPs without success. I haven't found any other way to contact Spamcop.

Thank you,

Cristian

Capture d’écran_2020-04-29_14-57-46.png

Link to comment
Share on other sites

  • 3 weeks later...
On 4/30/2020 at 8:22 AM, Lking said:

Without any additional reports an IP will automatically be removed from the SCBL after 24 hours.

Cristian,

The IP will be automatically delisted once the problem is resolved, and may have been already.  I ran across the follow post about the captcha.  I have not been able to duplicate the issue with the captcha not loading.  If you are still having the issue, maybe you can try hitting the refresh button to the right of the circle to see if it will allow the captcha to load.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...