Jump to content

Broken captcha in signup page


gmacar
 Share

Recommended Posts

2 hours ago, gmacar said:

The captcha is broken and should be fixed. Thank you.

I agree with your statement, but this issue seems to happening with different browsers.  From this other post, they tried a different browser.  If you could verify that the java scri_pt issue is also the problem, then maybe that can narrow it down.

http://forum.spamcop.net/topic/29780-captcha-problem-on-registering/

Link to comment
Share on other sites

7 hours ago, gnarlymarley said:

I agree with your statement, but this issue seems to happening with different browsers.  From this other post, they tried a different browser.  If you could verify that the java scri_pt issue is also the problem, then maybe that can narrow it down.

http://forum.spamcop.net/topic/29780-captcha-problem-on-registering/

It happens with any browser (Windows 10).

I solved by fixing the java scri_pt code and re-executing it with the debugger. However, I don't think the average user would ever do that.

Link to comment
Share on other sites

  • 6 months later...

It looks like nobody is going to fix the bug, so this is what a new user should do to create a new account:

HTH

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...