Jump to content

spamcop does not parse correctly when the header start with "Return-Path: <>"


raivac
 Share

Recommended Posts

Hello,

When the header start with "Return-Path: <>", the body of the message is not analysed (not found ???).

 

I let 2 messages with this problem in the 'unreported spam saved' of my account (the same as for this forum) if someone wants to take a look.

Thanks

regards

Thierry

Link to comment
Share on other sites

If you would post Tracking URL for the examples we all could look.

The tracking URL above the spam or in the email you received saying the spam was ready to report.

Link to comment
Share on other sites

here it is

https://www.spamcop.net/sc?id=z6714803703zb35689fb043d3a0042b0addf3676d7f0z

it  gives:

Report spam to:

Re: 185.225.17.131 (Bounce)
To: incidents@cert.gov.md (Notes)
To: abuse@mivocloud.com (Notes)
To: info@mivocloud.com (Notes)

 

and without "Return-Path: <>" in the first line of the header, it gives

Report spam to:

Re: 185.225.17.131 (Administrator of network where email originates)
To: incidents@cert.gov.md (Notes)
To: abuse@mivocloud.com (Notes)
To: info@mivocloud.com (Notes)

Re: http://yafatechnologie.monster/SHRrL2pDZUJHNlRp... (Administrator of network hosting website referenced in spam)
To: info@mivocloud.com (Notes)
To: abuse@mivocloud.com (Notes)
To: incidents@cert.gov.md (Notes)

Re: http://yafatechnologie.monster/UW1ESDRjczNMQ0pJ... (Administrator of network hosting website referenced in spam)
To: info@mivocloud.com (Notes)
To: abuse@mivocloud.com (Notes)
To: incidents@cert.gov.md (Notes)

Link to comment
Share on other sites

3 hours ago, raivac said:

Seems working now but has not been submitted, Sometime something misses a beat in SpamCop
Please go to link and submit
https://www.spamcop.net/sc?id=z6714803703zb35689fb043d3a0042b0addf3676d7f0z

Link to comment
Share on other sites

4 hours ago, raivac said:

When the header start with "Return-Path: <>", the body of the message is not analysed (not found ???).

Apparently this is due to SpamCop thinking the empty header means it was a bounce and doesn't trust anything in the body after that point.  Here is another forum post that seems to describe it.

http://forum.spamcop.net/topic/45027-linsk-are-not-parsed-when-return-path-is-empty/

Link to comment
Share on other sites

  • 4 weeks later...
On 6/18/2021 at 2:28 PM, Lking said:

If you would post Tracking URL for the examples we all could look.

The tracking URL above the spam or in the email you received saying the spam was ready to report.

Agree, the tracking URL will probably the best option for everyone to see the issue.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...