Jump to content

Anyone getting Gateway Timeout?


Recommended Posts

6 hours ago, rossmpersonal said:

How do I report this issue?

I usually send a note to the deputies address if it goes on too long.  (Interesting the forum had a "Too many connections" and "Connection refused" on it too.)

Link to comment
Share on other sites

Just tried reporting a couple spams (3;10pm BKK time) and one left from a timeout last night.  Not working.

Gateway Timeout

The proxy server did not receive a timely response from the upstream server.

Reference #1.6aa50517.1629187797.145ace23

Link to comment
Share on other sites

at 4:30 CDT I get it too:
 

Quote

 

Gateway Timeout

The proxy server did not receive a timely response from the upstream server.

Reference #1.d6200117.1629192635.5cabf13

 

it happens as soon as the [ Send spam Report(s) Now ] button is pressed.

Edit:

30 minutes later it worked. No idea what's going on...

Edited by RobiBue
Link to comment
Share on other sites

  • 3 weeks later...

No problems today or yesterday.  Right now is noon BKK times :)

I have been getting this issue tho from time to time.600233633_ScreenShot2021-08-27at5_31_36PM.thumb.png.6acd026c632d50299c4131450b9d5382.pngWhat I end up doing is backing up as it shows I still have a spam to report and then it says "if this spam was reported today" kind of thing so I just re-report it 

Link to comment
Share on other sites

I’ve been seeing a few of these after clicking to send the report. Known issue? Something I am doing wrong?

Can't send report: smtpEnvelope (7140149017.647c8b81@bounces.spamcop.net, report_spam@hotmail.com): smtpFrom: mail From 7140149017.647c8b81@bounces.spamcop.net: error (452 #4.3.1 temporary system error (12) )
Can't send report: smtpEnvelope (7140149032.4eb15871@bounces.spamcop.net, abuse@att.net): smtpFrom: mail From 7140149032.4eb15871@bounces.spamcop.net: error (550 No expected reply from SMTP)
Can't send report: smtpEnvelope (7140149033.dbb0b274@bounces.spamcop.net, rmedina@nettogo.net): smtpFrom: mail From 7140149033.dbb0b274@bounces.spamcop.net: error (550 No expected reply from SMTP)
Link to comment
Share on other sites

11 hours ago, gnarlymarley said:

Nope.  I get those too at random.  Seems to be intermittent.  I tried different items on the form and the input didn't change anything.

Yeah, happening for probably about 4 weeks intermittently. As others are reporting here too.

It seems the general consensus is to resubmit the headers and report again. Agree?

I don’t like to report again but it appears the report is not sent based on the error, even though it also looks like it could have been because you can see the “reports already sent” too. 


What to do?!?

Link to comment
Share on other sites

1 hour ago, Hanco said:

It seems the general consensus is to resubmit the headers and report again. Agree?

I think the 550 error is a definite resend.  For the 452 error, I only seem to get one auto-reply after I resend it.  For me, copying the same exact email has failed up to two times.  It will go through on the second or third time.

Link to comment
Share on other sites

49 minutes ago, gnarlymarley said:

I think the 550 error is a definite resend.  For the 452 error, I only seem to get one auto-reply after I resend it.  For me, copying the same exact email has failed up to two times.  It will go through on the second or third time.

Awesomeness. Thanks

Link to comment
Share on other sites

In case it helps anyone troubleshoot, I got this for the first time this morning.

Can't send report: smtpEnvelope (...@bounces.spamcop.net, report_spam@hotmail.com): smtpFrom: mail From ...@bounces.spamcop.net: error (452 #4.3.1 temporary system error (12) )
Can't send report: smtpEnvelope (...@bounces.spamcop.net, abuse@hostus.us): smtpFrom: mail From ...@bounces.spamcop.net: error (550 No expected reply from SMTP)
Can't send report: smtpEnvelope (...@bounces.spamcop.net, postmaster@hostus.us): smtpFrom: mail From ...@bounces.spamcop.net: error (550 No expected reply from SMTP)

Note: I replaced part of the @bounces.spamcop.net address with "..." on the chance that a spammer would see the address here and use it for some nefarious purpose. Hopefully, that part of the error message wasn't critical to anyone that may be looking into these errors.

Link to comment
Share on other sites

I've been getting what emanmb has been getting for a month now. I have to delete the report and file again other wise it tells me it's old and doesn't file the report. Happens about 5 times throughout the whole entire day. It's super annoying having to remove the "unreported spam" to send it again. I'm glad to know it's not just me though!

Link to comment
Share on other sites

Can't send report: smtpEnvelope (7141099200.0a1f0fd7@bounces.spamcop.net, cais@cais.rnp.br): smtpFrom: mail From 7141099200.0a1f0fd7@bounces.spamcop.net: error (452 #4.3.1 temporary system error (12) )
Can't send report: smtpEnvelope (7141099201.1ff50742@bounces.spamcop.net, mail-abuse@cert.br): smtpFrom: mail From 7141099201.1ff50742@bounces.spamcop.net: error (550 No expected reply from SMTP)
Can't send report: smtpEnvelope (7141099202.79d13cdc@bounces.spamcop.net, comunica@dri.ufmg.br): smtpFrom: mail From 7141099202.79d13cdc@bounces.spamcop.net: error (550 No expected reply from SMTP)

Link to comment
Share on other sites

On 9/13/2021 at 3:19 PM, AmyLynn said:

I've been getting what emanmb has been getting for a month now. I have to delete the report and file again other wise it tells me it's old and doesn't file the report. Happens about 5 times throughout the whole entire day. It's super annoying having to remove the "unreported spam" to send it again. I'm glad to know it's not just me though!

I'm glad you posted this. Since the "report now" next to the unreported spam didn't let me send anything (it seemed to act like the  reports had already been sent) and my report history showed reports had been sent, I figured the error was temporary and considered the spam reported. However, your post gave me the idea to set the option to cc me on all reports (not sure all accounts have this option). Of the reports I attempted to send today, the one that threw an error several hours ago is the only one for which the cc didn't show up. I think this issue is the first one I've seen (been using Spamcop over 20 years) where it was actually necessary to submit a spam again to get the reports to send. Then again, I could be forgetting!

This gets even stranger: For the regular spam report, the error is 452, but for my cc the error is 550. (all or part of some addresses replaced with "..." just like i did in my previous post)

Can't send report: smtpEnvelope (...@bounces.spamcop.net, report_spam@hotmail.com): smtpFrom: mail From ...@bounces.spamcop.net: error (452 #4.3.1 temporary system error (12) )
Can't send report: smtpEnvelope (...@bounces.spamcop.net, ...): smtpFrom: mail From ...@bounces.spamcop.net: error (550 No expected reply from SMTP)

But wait, there's more: For two I reported about 1 minute apart, this is how the emails showed up:

image.png.a9fca7d6c050376f83e28aee62c0ba95.png

I wonder if some of SpamCop's servers' clocks are out of sync. I don't know if that would be enough to cause the errors, but here's hoping that something one of us says or does will result in an admin fixing this!

Link to comment
Share on other sites

Just now.

Can't send report: smtpEnvelope (7141114481.69a2861e@bounces.spamcop.net, abuse@quadranet.com): smtpFrom: mail From 7141114481.69a2861e@bounces.spamcop.net: error (452 #4.3.1 temporary system error (12) )

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...