Jump to content

Submissions not responding


Recommended Posts

Earlier this morning my submissions were working normally, but any submissions made after that return nothing.  I'd like to verify that my reporting address is okay, or perhaps there are other issues with my submissions.  It's hard to tell with no response at all.  Is there an outage or other problem with the reporting system?

Link to comment
Share on other sites

3 hours ago, biederstedt@spamcop.net said:

Earlier this morning my submissions were working normally, but any submissions made after that return nothing.

Not sure if this is related, but I got a bounce earlier from smtp16 where it is struggling at sending to the deputies.  And yes, my bounce showed a gmail address for the deputies.

Diagnostic-Code: smtp; 5.4.7 - Delivery expired (message too old) 'DNS Soft Error looking up gmail.com (MX) while asking recursive_nameserver0.parent. Error was: unable to reach nameserver on any valid IP' (delivery attempts: 0)

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...