Jump to content

How will we know when its back up?


Mikey
 Share

Recommended Posts

Will there be a similar bold, 40-point, shouting post when the system comes back up?

http://forum.spamcop.net/forums/index.php?showtopic=5096

Announcement

Or will all the paid users get an E-mail? Do we have any more status on this?

I haven't been able to log in for about a week now.

And yes, without any kind of obvious information I already DID reset my password. Why would I not?

Link to comment
Share on other sites

Will there be a similar bold, 40-point, shouting post when the system comes back up?

http://forum.spamcop.net/forums/index.php?showtopic=5096

Announcement

<snip>

34088[/snapback]

Hi, Mikey,

...FWIW, www.spamcop.net has been working perfectly for me for the past couple of days.

...The thread Everything is Now F'd up has an ongong dialog about what may be the problem you are experiencing....

...Hope it comes back for you soon!

Link to comment
Share on other sites

Will there be a similar bold, 40-point, shouting post when the system comes back up?

On one hand, if there is any notification, it will also (eventually) end up here as an Announcement (or worst case, removal of th last Announcement?) Do you need yet another pointer that 99.9% of the folks 'here' are also / just other users?

Or will all the paid users get an E-mail?  Do we have any more status on this?

To my knowledge, there has never been a mass e-mail sent out to users. Basically, the notification is that things go back to working.

I haven't been able to log in for about a week now.

And yes, without any kind of obvious information I already DID reset my password.  Why would I not?

34088[/snapback]

I can't talk to your "within a week" problem. This has not been backed up by the gerneral traffic here or in the newsgroups ...??? I just hit my shortbut to www.spamcop.net and logged in just fine ... ???? Can also point to http://www.spamcop.net/spamgraph.shtml?spamstats that shows the last 24 hours, http://www.spamcop.net/spamgraph.shtml?spamweek that shows the last week .. someone has been able to login and report .... (though admitting that the data used to develop those charts are not publically defined)

The "why would I not" can really only be answered by pointing to the previous times the Parsing & Reporting system has gone down .... same symptoms offered, same issues, same resolution, .... most of "us" have experienced it, old posts still exist 'here' ... newsgroup archives exist ... Google still works ...

Link to comment
Share on other sites

On one hand, if there is any notification, it will also (eventually) end up here as an Announcement (or worst case, removal of th last Announcement?)  Do you need yet another pointer that 99.9% of the folks 'here' are also / just other users?

<snip>

34090[/snapback]

...Mikey -- you may be tempted to reply with a comment on Wazoo's "attitude" or similar -- please suppress that temptation. :) <smile> We've heard it before.

...Wazoo makes a number of good suggestions along with his point (in what many take as a challenging tone) that there are resources "out there" and "here" that you can use to help you learn a bit about what's going on and that these are the same resources the rest of us participants in this forum have. My own view is that it's appropriate for someone to post a question of the kind you did before doing research (even though I sometimes sigh at the thought of answering yet another version of the same question many times -- yet I don't think your question is covered all that much here, yet).

Link to comment
Share on other sites

I haven't been able to log in for about a week now.

And yes, without any kind of obvious information I already DID reset my password.  Why would I not?

34088[/snapback]

My guess is that because of the password reset, your account is in some kind of limbo state using either your old password or new one or none of the above. I have been able to get in every day but have hit short times (of the order of minutes) when my logins did not work on either my free account of my paid email reporting account using either http or cookie logins. Right now, logins are working fine for me.

You should probably wait for the sysem to stabilize ( http://www.spamcop.net/spamgraph.shtml?spamstats ) though it does not look bad right now, and contact the deputies with your account information so they can take a look.

Link to comment
Share on other sites

If you really want to point to a password issue, the coincidence is that the Forum version of the SpamCop FAQ on "Password Problems" was just brought into focus for being obsolete on the "free reporter" section. Data and contacts are in that FAQ (and coincidentally, already in the 'new' version of the SpamCop FAQ I'm now in the process of building ....)

Link to comment
Share on other sites

Well in the immortal words of Mr. Garrison:

"Well, slap my ass and call me Charlie."

I just tried the regular auth log in and it worked now! Haven't tried the Cookie version but I'm sure I tried both of them last night and neither worked.

I'm off to try the cookie version.

Ooooh this is so exciting! I'm able to report more scumbags now!!

Thanks for the pointers folks!

Link to comment
Share on other sites

To my knowledge, there has never been a mass e-mail sent out to users.

34090[/snapback]

IIRC, there has been at least one sent out to SpamCop Email System Customers. Yes, the one I seem to remember was important, having to do with downtime affecting the Customers, and was sent before the SpamCop Email System News page was wiped mid-year.
Link to comment
Share on other sites

I can promise that you will be able to know (that is, I will post and you will be able to read or you will get an email if you track that Topic) shortly after I know, unless someone else beats me to it.

Link to comment
Share on other sites

IIRC, there has been at least one sent out to SpamCop Email System Customers.  Yes, the one I seem to remember was important, having to do with downtime affecting the Customers, and was sent before the SpamCop Email System News page was wiped mid-year.

34119[/snapback]

Well, that would have been JT's side of the house .... though knowing nothing about that one, my comments was against the Reporting side of things .. but now that you bring up the "news" page, I was there eatlier today and noted that there was never a resolution posted about the last issue ... and whoever posted the giant text on the www.spamcop.net page apparently didn't know about (or have access to) this page either ?????

Link to comment
Share on other sites

not trying to complain but just want to be sure after they find the problem & get it fixed to the best of their ability Are they going to take that notice down, just asking because I have stopped reporting as I don't have the time to wait

Thanks

David Bowles

Link to comment
Share on other sites

not trying to complain but just want to be sure after they find the problem & get it fixed to the best of their ability Are they going to take that notice down, just asking because I have stopped reporting as I don't have the time to wait

Thanks

David Bowles

34230[/snapback]

Hi, David!

...Well, we can ask but we can't compel.

...Based on past experience, though, I would say that the message is likely to be removed within a few hours of the problem being fixed and verified.

...By the way, many of us can still log in, in spite of the message, so you may wish to try it from time-to-time, even if the message is still there.

Link to comment
Share on other sites

not trying to complain but just want to be sure after they find the problem & get it fixed to the best of their ability Are they going to take that notice down, just asking because I have stopped reporting as I don't have the time to wait

34230[/snapback]

Originally posted into the "How to Use ..." Forum section ... I don't see anything resembling a tutorial or instruction .. Moved/Merged into this Topic/Dicsussion ... I actually believe that the points have been hit already 'here' .... PM sent to advse of Move/Merge action ...

However, it is curious as to what notice is being pointed to that "causes a wait " ..????

Link to comment
Share on other sites

I can promise that you will be able to know (that is, I will post and you will be able to read or you will get an email if you track that Topic) shortly after I know, unless someone else beats me to it.

34121[/snapback]

ty & that's what i did

Hi, David!

...Well, we can ask but we can't compel.

...Based on past experience, though, I would say that the message is likely to be removed within a few hours of the problem being fixed and verified.

...By the way, many of us can still log in, in spite of the message, so you may wish to try it from time-to-time, even if the message is still there.

34231[/snapback]

Works for me, ty much

Originally posted into the "How to Use ..." Forum section ... I don't see anything resembling a tutorial or instruction .. Moved/Merged into this Topic/Dicsussion ... I actually believe that the points have been hit already 'here' ....  PM sent to advse of Move/Merge action ... 

However, it is curious as to what notice is being pointed to that "causes a wait " ..????

34232[/snapback]

Umm, the point that causes a wait, that's easy having 50 emails to report in the que just from the last hour from 4 domains, I check each one to be sure it's spam & to add aditional notes that I see fit along with any additional reporting parties that I see fit. That by it's self takes a little time & then you want to throw in trying to log in 5 times cause the system pretends not to know you, yeah that causes an additional wait that I can't handle.

David Bowles

Link to comment
Share on other sites

hey all running fine for me for 2 days & that note is gone as of today, or at lest I just noticed it gone today

Edited by David 1
Link to comment
Share on other sites

I'll agree, that line "News: (Last Modified: Monday, October 17, 2005 9:16:28 PM -0500)" sure is informative ..... http://www.spamcop.net/spamgraph.shtml?spamstats is showing none of the off-line gaps (were never long enough to show up in the weekly view) yet .... there is still no "official" statement anywhere .. so I'm conjecturing that IronPort staff may have closed their work-orders and moved on to other things that need attention, but ... whether "that" office contacts the "official" SpamCop staff or not ...???? A sstated before, sometimes this is the only notificarion that something was fixed ... stuff just starts working ...

In this case, there are two massive problem situations that have not been addressed by the sounding of an "All Clear" signal ....

Link to comment
Share on other sites

  • 2 weeks later...

To answer the question that was used to start this Topic .... check the added graphic at the top of the Forum page .... watched it work throughout the day ... O left the house, did some wee hour walk-about . came back home, and dang! .. the graphic is showing that www.spamcop.net is down .... checked to make sure, and the answer is .. the new graphic works as intended .. it's showig that the Reporting system is down right now .. and when things come back up, one should see the green and blue indicators arrive once more on the little picture ...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...