Jump to content

getting copies, but not by default


Recommended Posts

In Preferences - Report Handling Options there is the option "Personal copies of outgoing reports".

I supplied an address of my own and I have "3rd party report default" set to Send.

However when I parse a spam the address I submitted in my account isn't selected by default.

I also tried this via "Public standard report" with 3rd party enabled, but this didn't give the wanted result either.

Is there a way to receive a copy of the report by default or is this just not possible?

Thanks for your time.

Link to comment
Share on other sites

Sorry, that is not currently possible. This is because a User Defined Recipient Report is not a Third Party Report, and is therefore not covered by the "Send by default" Radio Button in the 3rd party report default section of the Reporting preferences AKA Report Handling Options page. I hereby suggest a User Defined Recipient Report Default section on that page. Please see SpamCop Report Types for more info.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...