Jump to content

[Resolved] mail via alias not arriving


Recommended Posts

(this may be covered in other topics, but I can't tell)

I have aliases set up with my hosting company which relay messages to my spamcop.net account.

The messages are properly relayed if I specify a different account (like gmail).

I get mail addressed directly to my [at]spamcop.net email address.

But when the alias points to my [at]spamcop.net account the mail never arrives. There is no bounce ... the mail just simply doesn't arrive (not even in Held Mail).

The aliases have been in place for over a year.

This just started last night or this morning.

Is there currently a problem with the email system?

Edited by zachariah
Link to comment
Share on other sites

looks like it was my host (unless someone at spamcop just did something) ... 'cause I had a ticket their also, and the backlogged emials are arriving now :D

37886[/snapback]

...Thanks for posting the good news! I have accordingly marked this article as "resolved."
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...