Jump to content

[Resolved] My mail is not being filtered at all - HELP


Recommended Posts

Terminology is critical in trying to "help" .... There is a definition "here" for the term Tracking URL .... links have been provided ... Trying to confuse the issue by using wrong terms to try to describe something else will only continue to confuse things.  That you made no response about my PM has me wondering if this is something else that has not been looked at?

When viewing "e-mail from the web-site" .. the URL you see is a link to a "new" web-page that will display that e-mail.  You won't see that on your Mac, as you're using your Mail application to read those e-mails .... though one could technically say that "in the background" there are similar actions going on (clicking on an e-mail Subject line causes some other software to kick in and render up a "new screen display") but that's far afield from your query/discussion here.

39050[/snapback]

Just looked at my private email. W - so sorry I'm not operating on your time line - and FYI, just because I read it (moments ago) and honestly don't feel comfortable giving my log-in information to someone I don't know is no reason to get pedantic and condescending. BTW, I never did get any customer support help from SpamCop directly.

Someone else helped me offline, and the problem is fixed. I ended up resetting everything - in my mail settings, in spam Cop settings, etc. and whatever was there is now gone.

Thanks very much to those in this thread who helped me out. I really appreciate your patience. I'm no novice to the online world (although some here might believe otherwise) but this was a stumper.

Best,

Jennifer

Link to comment
Share on other sites

Just looked at my private email. W - so sorry I'm not operating on your time line

????? PM sent - Jan 7 2006, 01:06 AM

your later posts here;

Jan 7 2006, 06:51 AM

Jan 8 2006, 09:35 AM (I mentioned the PM at 09:40)

Jan 8 2006, 09:59 AM (I again mention lack of response at 10:46)

Then you say you read my PM at Jan 8 2006, 12:18 PM

not sure what "my timeline" has to do with anything.

- and FYI, just because I read it (moments ago) and honestly don't feel comfortable giving my log-in information to someone I don't know is no reason to get pedantic and condescending.

Huh? I offered the link to the FAQ that lists/identifies folks here, just for that reason. Your big words confound me, I thought you were asking for help, wasn't getting it from the "official" channels, I made an offer. Whether you accepted or nor makes no difference to me, I was just comparing that lack of any response to the scenario of you apparently not following provided links to correct your use of "Tracking URL" in this dialog. Again, the thought was to "help us help you" and correct the terminology issue as a start.

BTW, I never did get any customer support help from SpamCop directly.

Won't comment on that.

Someone else helped me offline, and the problem is fixed. I ended up resetting everything - in my mail settings, in spam Cop settings, etc. and whatever was there is now gone.

Thanks for the feedback and the apparent solution for your issue. Marking this Topic as Resolved then.

Thanks very much to those in this thread who helped me out. I really appreciate your patience. I'm no novice to the online world (although some here might believe otherwise) but this was a stumper.

39054[/snapback]

I'll ignore what seems to be a dig there and simply state that you are welcome.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...