Jump to content

[Resolved] Webmail Weirdness


Recommended Posts

I am not experiencing the same symptom. My working theory is that there is one email message (maybe more) in your SpamCop Email System Inbox that is causing Webmail to not be able to display the first 50 messages in that Inbox. Is the problem happening with both https://webmail.spamcop.net/ and http://webmail.spamcop.net/? Workarounds for accessing the other 49 messages in that Inbox (maybe less) and then forwarding the offending message to JT and taking that message offline include: displaying fewer messages per page (7 then 1 or maybe 16 then 4 then 1); turning off preview; and using another interface to view that Inbox, such as IMAP4 or POP3 (remembering to "leave on server") on local Client software or on another web Client like mail2web. When using such workarounds, please keep in mind that more email messages may be showing up during your use, and that sort orders may vary in different Clients.

Link to comment
Share on other sites

You're welcome. I'm glad it worked out for you. I hope that you have forwarded the errant message to JT via support[at]spamcop.net so that he can work on fixing the problem that caused your symptom.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...