Jump to content

SC email servers currently not responding!


DavidT

Recommended Posts

As I'm posting this, I can't POP my SC mail accounts, nor can I reach the webmail system....it's not my connection, the server is unreachable.

39910[/snapback]

same here... I tried www.spamcop.net AND webmail.spamcop.net as well as the IMAP servers for the mail and they are unreachable.

Link to comment
Share on other sites

I tried www.spamcop.net

Actually, the main "www" is working, because that's on a different network of servers. It's only the SC mail-related stuff (all on one server in GA) that's down. I might call the upstream hosting center and bug them....

DT

Link to comment
Share on other sites

strangely, the stats show there's still ongoing activity

Not strange at all...that's all happening on different servers. The mail server is the only one that's down. Unfortunately, Wazoo isn't hanging around here or we could have him page JT.

DT

Link to comment
Share on other sites

Actually, the main "www" is working, because that's on a different network of servers. It's only the SC mail-related stuff (all on one server in GA) that's down. I might call the upstream hosting center and bug them....

DT

39913[/snapback]

You're right... sorry for that ... I was looking at the "held mail" page

http://www.spamcop.net/reportheld?action=heldlog

which of course LOADS but complains it can't reach the imap server, just as I cannot.

www.spamcop.net is working fine.

Link to comment
Share on other sites

It's back up....someone must have rebooted the server or something like that.

39918[/snapback]

Thanks for the flurry of correspondence that reassured me that the problem wasn't on my machine. It allowed me the chance to relax with a cup of coffee. :D

Now the coffee's gone and the Email has arrived so I have work to do again. :huh:

Andrew

Link to comment
Share on other sites

It appears that CES had a problem with its storage systems (resulting in a situation in which its IMAP, POP, Webmail, and mail systems were not responding) that was resolved by 11:10 EST -0500 (16:10 UTC -0000), and that CES is focusing on increased reliability.

Link to comment
Share on other sites

It appears that CES had a problem with its storage systems (resulting in a situation in which its IMAP, POP, Webmail, and mail systems were not responding) that was resolved by 11:10 EST -0500 (16:10 UTC -0000), and that CES is focusing on increased reliability.

Then why is there nothing about this latest incident on the "SpamCop Email System News" page?

http://mail.spamcop.net/news.php

Posting confessions and intentions there takes only moments and would go a long way toward assuaging user concerns, IMO.

DT

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...