Jump to content

Lost my Authorization Code


RubiconCSL
 Share

Recommended Posts

Hi,

I setup the spamcop plugin in Squirrelmail a while back and it was working fine. Anyway, now there is no "report as spam" button/link. I notice it's disabled for some reason?

I can re-enable

Delete spam when reported:

(Only works with email-based reporting)

but looks like I need "Your SpamCop authorization code" to maybe get the "report as spam" button/link back?

I don't have the authorization code anywhere. Do I have to re-register, or is there a link somewhere to get it re-sent to me?

Cheers :)

Link to comment
Share on other sites

but looks like I need "Your SpamCop authorization code" to maybe get the "report as spam" button/link back?

Log into your SpamCop account at http://www.spamcop.net/ and get the 'submit' address displayed on the "Welcome" page. That's probably what SquirrelMail wants. Or maybe it wants the alpha/numeric code out of the middle of the 'submit' address. Not sure. I don't know anything about SquirrelMail.

- Don D'Minion - SpamCop Admin -

service[at]admin.spamcop.net

Link to comment
Share on other sites

  • 1 month later...
I don't have the authorization code anywhere.  Do I have to re-register, or is there a link somewhere to get it re-sent to me?

41962[/snapback]

????? You posted in a Topic/Discussion that Don (SpamCopAdmin) had already posted a response to a previous poster about how to find that code. Did you follow those instructions yet?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...