Jump to content

Our email (SMTP) server can't receive email from Spamcop


ben.de@spamcop.net

Recommended Posts

It seems that SpamCop's SMTP server won't talk to out server beyond a simple "hello"

When SpamCop's opens an SMTP connection to my server it seems that it can not send anything beyond an opening line. All it sends is EHLO followed by several lines of STARTTLS.

Below is a snippet from my mail server’s log.

As soon as SpamCop sends the EHLO, it sends STARTTLS, then it sends STARTTLS again several more times.

It seems that it wants to use TLS. Other severs sending us mail seem to have no problem, they are using regular SMTP. How do I keep SC from trying to use STARTTLS?

Thank you;

(my ip obscured.)

2006-01-25 15:17:26 216.154.195.49 c60.cesmail.net SMTPSVC1 V3 (216.x.x.xx) 192.168.x.x 0 QUIT - c60.cesmail.net 240 540 29 8 180 SMTP - - - -

2006-01-25 15:20:48 216.154.195.49 c60.cesmail.net SMTPSVC1 V3 (216.x.x.xx) 192.168.x.x 0 EHLO - +c60.cesmail.net 250 0 331 20 0 SMTP - - - -

2006-01-25 15:20:48 216.154.195.49 c60.cesmail.net SMTPSVC1 V3 (216.x.x.xx) 192.168.x.x 0 STARTTLS - - 220 0 0 8 0 SMTP - - - -

2006-01-25 15:20:48 216.154.195.49 c60.cesmail.net SMTPSVC1 V3 (216.x.x.xx) 192.168.x.x 0 STARTTLS - - 220 0 29 8 0 SMTP - - - -

2006-01-25 15:20:48 216.154.195.49 c60.cesmail.net SMTPSVC1 V3 (216.x.x.xx) 192.168.x.x 0 STARTTLS - c60.cesmail.net 503 997 29 8 170 SMTP - - - -

Link to comment
Share on other sites

Hi!

...You posted this to the "SpamCop Reporting Help" forum, which is described as

A forum to help users with reporting spam using the SpamCop Parsing and Reporting Service. Questions about the SpamCop Email System and/or Accounts should be directed to the SpamCop Email System & Accounts Forum. Questions about "your e-mail Blocked by SpamCop" should be directed to the SpamCop Blocklist Help Forum. Etc. etc., etc.
Because your inquiry does not seem to fit this definition, I have moved it to the "SpamCop Lounge" forum. It may be moved again as those with a clearer idea of how to reply elicit further information from you.

...Good luck!

Link to comment
Share on other sites

As soon as SpamCop sends the EHLO, it sends STARTTLS, then it sends STARTTLS again several more times.

It seems that it wants to use TLS. Other severs sending us mail seem to have no problem, they are using regular SMTP. How do I keep SC from trying to use STARTTLS?

Just for quick reference .... SMTP Service Extension for Secure SMTP over TLS - RFC 2487 - January 1999

(my ip obscured.)

Too bad ... no way to check for things that you failed to include in your query ....

OS, software, etc. ... how did you configure this server, using what options?

I can't even spool up an e-mail on your behalf to the only person with access to the other server involved, as there's nothing I can identify .... not even a TZ bit to even offer that bit of help to check though his server logs ....

You're asking a lot from folks on this side of the screen ...

Interesting flaw ... the hack I put into place to obscure e-mail addresses, in conjunction with a user signing up and using an e-mail address for a user-name ... screws up the formatting of the "Quote" function ...

Please see Pinned: Spammers love Forum name = e-mail address in the Announcement section ... and noting that this is mentioned a few times in the Forum FAQ

Link to comment
Share on other sites

You're asking a lot from folks on this side of the screen ...

Sorry, Here are some more infromation. Did not want to put out too much too soon... I tend to be a little minimalist.

I am running Microsoft ESMTP MAIL Service, Version: 6.0.3790.1830 (Exchange 2003 sp1)

The host name is tiger.toblank.net [216.231.36.203] (Internally it is v3.toblank.net)

Recent changes - I just added Sybari for Exchange Version: 8.00.1494, but this did not make any difference.

What additional details you suggest I include?

Thank you.

Here is an unobfuscated log segment

2006-01-25 18:09:19 216.154.195.49 c60.cesmail.net SMTPSVC1 V3 (216.231.36.203) 192.168.1.2 0 EHLO - +c60.cesmail.net 250 0 331 20 1312 SMTP - - - -

2006-01-25 18:09:19 216.154.195.49 c60.cesmail.net SMTPSVC1 V3 (216.231.36.203) 192.168.1.2 0 STARTTLS - - 220 0 0 8 0 SMTP - - - -

2006-01-25 18:09:19 216.154.195.49 c60.cesmail.net SMTPSVC1 V3 (216.231.36.203) 192.168.1.2 0 STARTTLS - - 220 0 29 8 0 SMTP - - - -

2006-01-25 18:09:19 216.154.195.49 c60.cesmail.net SMTPSVC1 V3 (216.231.36.203) 192.168.1.2 0 STARTTLS - c60.cesmail.net 503 997 29 8 181 SMTP - - - -

2006-01-25 18:09:19 216.154.195.49 c60.cesmail.net SMTPSVC1 V3 (216.231.36.203) 192.168.1.2 0 QUIT - c60.cesmail.net 240 1853 29 8 181 SMTP - - - -

2006-01-25 18:12:52 216.154.195.49 c60.cesmail.net SMTPSVC1 V3 (216.231.36.203) 192.168.1.2 0 EHLO - +c60.cesmail.net 250 0 331 20 0 SMTP - - - -

2006-01-25 18:12:52 216.154.195.49 c60.cesmail.net SMTPSVC1 V3 (216.231.36.203) 192.168.1.2 0 STARTTLS - - 220 0 0 8 0 SMTP - - - -

2006-01-25 18:12:52 216.154.195.49 c60.cesmail.net SMTPSVC1 V3 (216.231.36.203) 192.168.1.2 0 STARTTLS - - 220 0 29 8 0 SMTP - - - -

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...