Jump to content

Ongoing Problems


Recommended Posts

You are correct, and yes, if you can't tolerate these repeated outages, you might want to start shopping for a more reliable provider.

SC email accounts ([at]spamcop.net and [at]cesmail.net) are totally DOWN right NOW, and it's almost six hours until the scheduled "five minute" downtime! Webmail is down, POP is down, IMAP is down. People are reporting it in the Usenet group also.

WTF?????

Wazoo, if you're around, please call JT right away.

Thanks,

DT

Link to comment
Share on other sites

They appear to be having major problems again. Not sure what the issue is, but as a customer of 5+ years, the last several months has been painful...seems the uptime is downtime, all too often.

It seems Spamcop webmail is down again at 5:30 p.m. EDT Saturday. I rely on this service to get my e-mail and when it doesn't work I am in trouble. Do I need to find a new provider?

Link to comment
Share on other sites

And the best person to contact JT is Wazoo, who seems to be away from his computer today. I sent him a PM, which should generate an alert to his private email, I'd guess.

Wait a moment....I just was able to POP my SC mailbox, and now I can also connect to the IMAP folders, although webmail is still down.

DT

Link to comment
Share on other sites

Yea, I am able to get back to my IMAP accounts, been like a yo-yo most of the day. However just checked, still can't get into WebMail.

And the best person to contact JT is Wazoo, who seems to be away from his computer today. I sent him a PM, which should generate an alert to his private email, I'd guess.

Wait a moment....I just was able to POP my SC mailbox, and now I can also connect to the IMAP folders, although webmail is still down.

DT

Link to comment
Share on other sites

I was able to finally load the webmail page, and there's an announcement there about this situation:

[18:05 EDT] We are having problems today with the new database servers. This is causing webmail problems mainly, but also sporadic problems logging into POP or IMAP.

(I'd say it's a bit worse than "sporadic")

DT

Link to comment
Share on other sites

BTW, the "news" I quoted above seems only to have been posted to the "http" and *not* to the "https" version of the webmail page (and yes, I reloaded, used two different browsers, cleared my cache, etc.). There are currently two announcement on the unsecure page and none at all on the secure version.

DT

Link to comment
Share on other sites

The following update is showing on both the secure and unsecure webmail pages:

[23:47 EDT] The maintenance scheduled for tonight is done. We managed to limit the outage to just a few seconds. In other news, the database issues from earlier today are fixed.

DT

Link to comment
Share on other sites

There is a new announcement here and on the webmail login page.

It's Monday afternoon here...I was able to delete an old identity (yesterday/Sunday) but stillnnot able to remove/change signatures (have tried off & on since then). I did fill out report form yesterday as requested by the Announcement but have heard nothing since...and seen no response in this forum either.

Am I just too quick? Is it just me? None of this is earth-shaking for me, I don't seem to have any problems accessing email that I notice has been on the forums here so I guess I'm quite lucky (knock on wood - well faux wood anyway)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...