Jump to content

No userid found


Stroked_S-10

Recommended Posts

It doesn't matter how I do it, Forward spam or Paste entire spam.

I click on Prosses spam

I get the page where I click on Skip to Reports

then click on Send spam Report(s) Now

Then I get:

Report another spam?

No userid found

Your authorization code is invalid. Please obtain a new authorization code.

Link to comment
Share on other sites

Just out of curiosity, as you just re-registered, a couple of questions; .. did you leave the "more reporter" box checked (or is it even still an option) ,, and was their anything dealing with the Beta-mailhost situation that seems to have screwed some others up recently?

Link to comment
Share on other sites

Since you "left the mole reporter box checked", that email address will no longer "get the SpamCop AutoResponder [messages] that SpamCop has accepted emails for processing."

Your SpamCop ID appears to be a "mole". Please see What is "mole" reporting? and Register as a "mole"? What's this? for details.

As Marjolein would write:

If you don't want to use mole reporting and you have free account:

- Clear your cache and history

- Delete your Spamcop cookies

- Close your browser (all windows, and all programs using a built-in

browser window if your browser is IE)

- Then sign up for a new account using a *different* email address and

make sure you don't indicate mole reporting.

If you don't use a different email address, you'll get your old "mole"

settings back. That's (obviously) a bug, but the only way to get around

it is to use a different email address to sign up as you did when

signing up for mole reporting.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...