Jump to content

[Resolved] Is Webmail access down?


dparker
 Share

Recommended Posts

I'm trying to log in at webmail.spamcop.net with my email address (including [at]spamcop.net) and my password - but I get nothing after hitting the submit or enter button, just "waiting for webmail.spamcop.net" in my browser activity window.

I've been trying today for the past couple of hours.

Is it just me?

Thanks

DParker

Link to comment
Share on other sites

Not sure what to say, It is working fine for me.

and I have been using it throughout the day nad just re-tested both the http and https logins with no problem. What do you get for the following?

C:\Documents and Settings\Steven>nslookup webmail.spamcop.net

Server: ns1.ma.charter.com

Address: 66.189.0.29

Non-authoritative answer:

Name: webmail.spamcop.net

Address: 216.154.195.51

Link to comment
Share on other sites

I got the same "non-authoritative response" as you from my nslookup.

But I still can't login at webmail.spamcop.net - the browser just hangs.

I'm at a small business, and we suspect our router is screwed up - we've been having intermittent connectivity issues. Does this sound like a possible culprit, given how I'm describing my situation?

Thanks

DParker

Link to comment
Share on other sites

Next step I would try would be to try from an alternate location. The fact you are getting to the login page indicates it is probably something with the account itself. First check this FAQ entry: WebMail Login problems & General Slowness, First things to check

If there is still an issue, the form at this link: http://mail.spamcop.net/contact.php should help you get in contact with the Administrator of the email system.

Good luck and let us know how you are progressing.

Link to comment
Share on other sites

I followed your link and learned about the "too many emails in a folder" issue that could be delaying my login. This seems possible as I haven't logged in to the system in a long time.

I've emailed support to ask for help with this.

Hopefully this will solve the problem.

Thanks,

DParker

Link to comment
Share on other sites

Problem solved, I had 25,000 messages in various folders. Support deleted a lot of them and I can now log in.

Thanks for your help.

DParker

...And thank you for taking the time to return here to give us the good news. :) <g> I see someone else has already marked this thread as "Resolved."
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...