Jump to content

[Resolved] spamcop email has stopped working...


Recommended Posts

we have been using spamcop for almost a year now and it has worked great...

but starting yesterday we are not getting our email...

the way we have it set up is this:

on our mail server we have each email address forwarded to a spamcop email address...

then in our mail clients we check the spamcop email address..

our mail server is working because our emails work if i take out the forwarding and just check them directly from our server...

On the spamcop news page the latest update is yesterday...

http://mail.spamcop.net/news.php

Does anyone know of any kind of outage or anything...

thanks

k

Link to comment
Share on other sites

Still no traffic in the newsgroups ... the other two main Topics 'here' seem basically closed down, as other folks say that it's working. So would say that you're a but late to the party ... wondering why you'd need to start yet another Topic, as compared to 'arguing' that things aren't fixed yet in one of the existing Topics .... the point is, those other Topics came to a 'halt' thereby suggesting that things went back to normal ... actually, the more I read and re-read your post .. did you look at any of the existing Topics/Discussions?

You mention 'some' troubleshooting ... stating that 'forwarding' doesn't work ... yet, you don't state whether 'forwarded' e-mail is 'missing' ... never gets forwarded ... or something else .... You don't mention actually checking the accounts via Webmail access to see what's there ... or what happens when email is placed there and your next 'pickup' run happens ....

The only thing I haven't been able to get working is the Beta SMTP outgoing, but .. others have mentioned that it's working for them .... so I'm going with that it's something gone wrong with this XP, IE7, OE6 crap on this particular computer ..... and you are talking about another set of servers anyway ....

Link to comment
Share on other sites

on our mail server we have each email address forwarded to a spamcop email address...

then in our mail clients we check the spamcop email address..

It could be one of many problems so you'll need to diagnose a little.

My first thing would be to cancel the forwarding you currently have and then get your SpamCop account to POP the Email from your machine. Within an hour you'll be able to see if mail starts reaching SpamCop again.

My suspicion is that your forwarding isn't functioning correctly and this could be because the routing from your ISP to SpamCop is dysfunctional or your ISP is refusing to forward to SpamCop.

But the information provided isn't sufficient to say anything more.

Certainly the SpamCop Email service is working at present.

Andrew

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...