Jump to content

Spam Cop Report As Spam Confirmation Message


Recommended Posts

Since a new version of Spamcop mail came out recently, there is a new feature I would like to disable. When I select a message to Report As spam, I now get a confirmation window. How do I get rid of this? It's adding one more step that is personally unnecessary to me.

Thanks!

Link to comment
Share on other sites

I really don't understand the Subject Title.

Since a new version of Spamcop mail came out recently,

Let's clear this up first. What new version of SpamCop?

there is a new feature I would like to disable. When I select a message to Report As spam, I now get a confirmation window. How do I get rid of this? It's adding one more step that is personally unnecessary to me.

What software are you using? I don't know of any direct correlation to "get a conformation window when I select an e-mail". Outlook doesn't do this, Outllok Express doesn't do this, Thinderbird doesn't do this ... on and on ...

Link to comment
Share on other sites

I really don't understand the Subject Title.

Let's clear this up first. What new version of SpamCop?

What software are you using? I don't know of any direct correlation to "get a conformation window when I select an e-mail". Outlook doesn't do this, Outllok Express doesn't do this, Thinderbird doesn't do this ... on and on ...

Sorry, I should have included more information. I forward all my Spamcop mail to my ISP, in Outlook. Spamcop does as it should, in that it blocks probably most of those emails that are truly spam. What I mean is when I log into my Spamcop account via the web interface, and review messages in Held Mail. Again, most (99%) of these messages in Held Mail are truly spam. What I do with each and every spam message in Held Mail is Report As spam. That's where the hassle is. When I select a message to report as spam, I get the added "feature" of, "Are you sure you want to report this as spam?". Previously (until a week or so ago) I didn't have this confirmation message, and would like to get rid of it. Is that any clearer?

Thanks.

Link to comment
Share on other sites

Previously (until a week or so ago) I didn't have this confirmation message, and would like to get rid of it. Is that any clearer?

I think this is the normal situation. If you didn't get it before then I think you should have done so. But with the webmail update I think you will have to suffer the extra click to confirm you wish to submit the spam items(s).

You should only have to do this once ie if you submit a batch of spam from your held mail folder then you will only have to press the confirmation button once.

Andrew

Link to comment
Share on other sites

I think this is the normal situation. If you didn't get it before then I think you should have done so. But with the webmail update I think you will have to suffer the extra click to confirm you wish to submit the spam items(s).

You should only have to do this once ie if you submit a batch of spam from your held mail folder then you will only have to press the confirmation button once.

Andrew

No, until approximately one week ago, I did not receive a confirmation message to report each message as spam. However, based on your recommendation, I'm doing them in a batch of 20. Since I use Nyms for my Spamcop account for various web sites, I individually check each message to determine if I've started to receive spam to one of these Nym accounts. After checking each message, then I select all and report as spam. Thanks for the help.

Link to comment
Share on other sites

No, until approximately one week ago, I did not receive a confirmation message to report each message as spam.

I'm sorry if I suggested anything else. But the current position is the default. And since the switch to the new webmail software about a week ago is what you'll have to do.

I switched on the Mail Previews option in webmail and have no need to open individual held messages to confirm the item is spam. I also display 200 messages to a screen so can, typically, mark all my held mail and despatch in one go and simply uncheck the very occasional false positive.

HTH

Andrew

Link to comment
Share on other sites

I too saw this behavior in the beta phase. The difference in behavior is:

In the previous version of webmail/horde if you actually looked at the contents of the email, meaning that you selected the email to display on the screen and was looking at the email and you chose the "Report as spam" link, then you were not prompted to confirm. The mail was reported without a confirmation and the next message was displayed.

If you didn't look at the mail, rather you selected one or more check boxes on the index of the messages and chose "Report as spam", you were always asked to confirm.

The above two behaviors was the same for the Inbox as well as the Held mail folder in the previous version of webmail/horde.

In the new version of webmail/horde, you are asked to confirm any time you report spam. It's a pain if you are looking through individual messages because there's an extra step to confirm.

I haven't found any webmail/horde option to change the behavior so it must have either been a compiled option to horde or a change in the code.

I'm assuming that the software that drives the webmail pages is some version of horde, making it the "face" of spamcop's webmail.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...