Jump to content being blocked - SpamTraps Only


Recommended Posts


Our Mail server is being blocked by SPAMCop- the IP report only says SpamTraps are being hit, no reports.

I have:

- Restricted all outbound port 25 traffic except from the mailserver

- Scanned the mailserver using SAV Corporate and found no virus/trojan issues

- Made sure we are no relaying

Anyone have any ideas as to what might be causing this problem? Reading the FAQ, I see it could be auto responders, but i'm not sure how I should check that. Does this mean I need to turn off Out of Office and NDRs permanently?

Edited by garyttu
Link to comment
Share on other sites

If you are running the SAV for Exchange add-on, make sure it is set to simply delete infected emails, rather than sending a message to the sender (which will always be forged). Other than that, I would suggest sending an email to deputies[at]admin.spamcop.net to see what type of traffic they are seeing in the spamtraps, as that would give us an idea where to look next.

Link to comment
Share on other sites

I think that you do have to turn off OOOs and NDRs permanently. There are ways to continue to use OOOs by using filters and whitelists. You need to learn to reject email at the server level and just drop any email that is undeliverable after you have accepted it.

I am not a server admin and am just repeating what I have learned from other exchanges. I don't know whether it would still be applicable, but sometimes admins find the culprit in the firewall logs rather than in mail logs.

Good Luck

Miss Betsy

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...