Jump to content

Anyone else keep being logged out of Spamcop?


C2H5OH
 Share

Recommended Posts

As the topic. I log on to Spamcop to review and report spams that I've emailed-in.

"You have unreported spam.." as usual.

Click "report now", and I'm taken back to the login popup - this time with the "remember-me" password box empty.

Not every time, but three or four occasions in the last couple of hours.

Link to comment
Share on other sites

As the topic. I log on to Spamcop to review and report spams that I've emailed-in.

"You have unreported spam.." as usual.

Click "report now", and I'm taken back to the login popup - this time with the "remember-me" password box empty.

Not every time, but three or four occasions in the last couple of hours.

Same here. Started about noon today. sometimes all would be fine, then all of the sudden I'd be logged out. It might tale two or three login attempts to get back. It seems Ok now.

I've seen this happen before, but it's been a very long time ago.

Link to comment
Share on other sites

Same here. Started about noon today. sometimes all would be fine, then all of the sudden I'd be logged out. It might tale two or three login attempts to get back. It seems Ok now.

I've seen this happen before, but it's been a very long time ago.

Guess I spoke to soon. It just happened again. This would be an internal login issue with SpamCop. I imagine they are aware of it but no announcements to that effect that I can find.

Link to comment
Share on other sites

A couple of users are reporting problems in the newsgroups - one using FireFox, one Opera, another using IE reports no probs. Would be surprised if it was a browser issue actually but stranger things have happened I guess.

Link to comment
Share on other sites

A couple of users are reporting problems in the newsgroups - one using FireFox, one Opera, another using IE reports no probs. Would be surprised if it was a browser issue actually but stranger things have happened I guess.

I can't authenticate to report spam with Firefox, but I can with Safari. I didn't have any problems with Firefox about 14 hours ago.

Link to comment
Share on other sites

Thanks for the feedback guys - nothing apparent yet but it does start to look like "something changed" with the logins - maybe the different browsers thing is reflecting different "popular defaults" or different cookie behaviors or something, showing up as a result.

Link to comment
Share on other sites

Sorry I didn't mention, I'm using IE7 - and today I've not yet been bounced off....

I could be wrong, but I don't think it is browser related (or cookies).

On my system, nothing has changed regarding browser, security settings, upgrades, etc., since this started yesterday. (I use Firefox mostly; IE occasionally.)

The log-out problem is completely random - no discernible pattern or cause that I can see. It can occur at various stages of any given SpamCop reporting activity. For me, it has happened only once today. Again, this exact same thing has occurred previously on SpamCop and it eventually resolved itself. Hopefully that will be the case again this time.

Link to comment
Share on other sites

I could be wrong, but I don't think it is browser related (or cookies).

On my system, nothing has changed regarding browser, security settings, upgrades, etc., since this started yesterday. (I use Firefox mostly; IE occasionally.)

The log-out problem is completely random - no discernible pattern or cause that I can see. It can occur at various stages of any given SpamCop reporting activity. For me, it has happened only once today. Again, this exact same thing has occurred previously on SpamCop and it eventually resolved itself. Hopefully that will be the case again this time.

I have used the members.spamcop.net site for reporting many spam to my work address the last 2 days and have seen no issues.

Which reporting site (which will determine the login method, cookie or not, etc) are you using?

www.spamcop.net - cookie login account

members.spamcop.net - free/direct sign-up non-cookie account.

mailsc.spamcop.net - webmail related non-cookie account

Link to comment
Share on other sites

I have used the members.spamcop.net site for reporting many spam to my work address the last 2 days and have seen no issues.

Which reporting site (which will determine the login method, cookie or not, etc) are you using?

www.spamcop.net - cookie login account

members.spamcop.net - free/direct sign-up non-cookie account.

mailsc.spamcop.net - webmail related non-cookie account

For me it's members.spamcop.net.

Reading other current threads it seems my observations were just the tip of a rather large iceberg.

Hopefully the solution of that greater problem will fix my difficulties too.

Thanks

Link to comment
Share on other sites

For me it's members.spamcop.net.

Reading other current threads it seems my observations were just the tip of a rather large iceberg.

Hopefully the solution of that greater problem will fix my difficulties too.

What threads? I see one post in a thread closed a month ago with a problem similiar to yours.

It could still be a cookie problem. I've seen cookies get corrupted many times before. Deleting all cookies and try again is the usual advise.

Link to comment
Share on other sites

"It could still be a cookie problem. I've seen

cookies get corrupted many times before.

Deleting all cookies and try again is the

usual advise."

Deleting all cookies is inconvenient.

Firefox has a cookie manager.

I've deleted the only cookie I could

find referring to SpamCop (others

referred to the forum) but still

can't log in.

Link to comment
Share on other sites

What threads? I see one post in a thread closed a month ago with a problem similiar to yours.

Sorry Steven, I had the "Can't login" thread in my mind as current, just because bjb007 had posted to it and bumped it back up the list. As you say, the bulk of that discussion occurred around Feb 4th. Doh!

Link to comment
Share on other sites

I have used the members.spamcop.net site for reporting many spam to my work address the last 2 days and have seen no issues.

Which reporting site (which will determine the login method, cookie or not, etc) are you using?

www.spamcop.net - cookie login account

members.spamcop.net - free/direct sign-up non-cookie account.

mailsc.spamcop.net - webmail related non-cookie account

I use members.spamcop.net

Has been fine today and yesterday. As I said earlier, I've seen this happen before and when it does, the error is extremely sporadic (fine one minute, then kicked out two or three times in quick succession, and then Ok for a few hours and then bad again, etc.)

I don't think it's a crumbled cookie in any event. The good news is, it usually clears up after a day or two.

Link to comment
Share on other sites

I use members.spamcop.net

Has been fine today and yesterday. As I said earlier, I've seen this happen before and when it does, the error is extremely sporadic (fine one minute, then kicked out two or three times in quick succession, and then Ok for a few hours and then bad again, etc.)

I don't think it's a crumbled cookie in any event. The good news is, it usually clears up after a day or two.

I have been here several years now, reporting several times every day and can remember only once there was ever that type of problem and that was due to the server setting bad dates on the cookies, IIRC.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...