Jump to content

Email reported, no confirmation, copy in reported file


zedawol
 Share

Recommended Posts

I am using Mailwaher pro. Everything appears fine in ththis end. I report spam automatically but haven't been getting a receipt. I log in to check and there is no report link on my screen.

I checked my report box and see some of the reported email is there.

I do not have anything on auto.

I've tried searching but cannot seem to find the key words to find a solution.

Thanks,

zed

Link to comment
Share on other sites

I am using Mailwaher pro. Everything appears fine in ththis end. I report spam automatically but haven't been getting a receipt. I log in to check and there is no report link on my screen.

I checked my report box and see some of the reported email is there.

I do not have anything on auto.

I've tried searching but cannot seem to find the key words to find a solution.

First, this topic belongs in the SpamCop reporting forum and will be moved there with this posting.

Second, did you check the SpamCop FAQ link at the top of every page. From there search for the following entries:

E-mail Submittal Problems / Issues

E-Mail spam submittals blocked by your ISP? Updated!

Emailed spam Submissions Disappearing? No Confirmation e-mails?

Link to comment
Share on other sites

I am using Mailwaher pro. Everything appears fine in ththis end.

MailWasher is a third-party tool. I suggest you learn how to use the SpamCop.net tools directly first, then add in any extra tools and props if you need them. Rather thn repeating things, please see an existing Topic / Discussion that covered this at Am I Using SpamCop Correctly?

I report spam automatically ...

I do not have anything on auto.

These two sentences don't make a lot of sense when they are used in the same post.

but haven't been getting a receipt

Follow the loks at the top of this very page to the SpamCop FAQ as foud here. Jump Scroll down to the reporting section, look for this;

E-mail Submittal Problems / Issues

E-Mail spam submittals blocked by your ISP? Updated!

Emailed spam Submissions Disappearing? No Confirmation e-mails?

I log in to check and there is no report link on my screen.

See the above referenced links for several more troubleshooting steps .. though once again suggesting that you learn to use SpamCop.net directly before adding in third-party tools.

I checked my report box and see some of the reported email is there.

I have no idea what this sentence actually means. Perhaps this is a MailWasher thing?

I've tried searching but cannot seem to find the key words to find a solution.

I don't have a lot of confifdence in your searching effort. For example, you posted this into the Forum section Titled and defined as;

How to use .... Instructions, Tutorials

System parts & Functions not fully explained under an existing Help menu / option .... Questions still needed to be asked about How to use/do something are to be posted into that function's Forum section.

.....> SpamCop Forum

Functions and settings of this application, at this location

I am moving your Topic to the Forum section Titled and defined as;

SpamCop Reporting Help

A forum to help users with reporting spam using the SpamCop Parsing and Reporting Service. Questions about the SpamCop Email System and/or Accounts should be directed to the SpamCop Email System & Accounts Forum. Questions about "your e-mail Blocked by SpamCop" should be directed to the SpamCop Blocklist Help Forum. Etc. etc., etc.

Edit: I see that a fellow Moderator has already accomplished this while I was typing this ....

Link to comment
Share on other sites

I am using Mailwaher pro. Everything appears fine in ththis end. I report spam automatically but haven't been getting a receipt. I log in to check and there is no report link on my screen.
It sounds like your submissions are not getting here.

If you want to email me with your login username (email address), I'll be happy to look into the problem for you.

Please send the info to: service[at]admin.spamcop.net

- Don D'Minion - SpamCop Admin -

.

Link to comment
Share on other sites

MailWasher is a third-party tool. I suggest you learn how to use the SpamCop.net tools directly first, then add in any extra tools and props if you need them. Rather thn repeating things, please see an existing Topic / Discussion that covered this at Am I Using SpamCop Correctly?

I'm sorry I posted to the wrong forum. It was my first post here and it was a bit disorienting. I've posted on Castlescops and othe boards without problems. I belive I arrived there reading some posts after I searched.

I have used Spamcop reporting directly and Mailwasher Pro auto reporting for over 4 years, on 4 machines. In that time I've had one minor problem. I did search for an answer and was unsuccessful. As for the ISP info I've used rcn for 10 years without a problem. I will call to double check.

I found the spam I reported Saturday May 10th but I didn't get the usual return receipt with the link.

this started maybe a week or ten days ago.

Link to comment
Share on other sites

... I found the spam I reported Saturday May 10th but I didn't get the usual return receipt with the link.

this started maybe a week or ten days ago.

The SpamCop autoresponder messages may be bouncing - which is something Don has offered to check for you. Other diagnostics were pointed to by Wazoo - sounds like the relevant one is Emailed spam Submissions Disappearing?, No Confirmation e-mails?. Come back if none of that resolves your issues. In fact come back if it does - we would like to hear about it.
Link to comment
Share on other sites

I'm sorry I posted to the wrong forum. It was my first post here and it was a bit disorienting. I've posted on Castlescops and othe boards without problems. I belive I arrived there reading some posts after I searched.

Not bad-mouthing other venues, but noting that you won't find a Forum as well Moderated as this one. (and it's because I have to use so many others in doing my research that has led to that scenario. Fortunately, the folks that accepted the additional responsibilities of Moderating here feel the same way <g>)

I have used Spamcop reporting directly and Mailwasher Pro auto reporting for over 4 years, on 4 machines. In that time I've had one minor problem.

Data not made available in your starting post.

I did search for an answer and was unsuccessful.

Not an unknown condition. Usually caused by the imaginative use of words other than the obvious used in the previous posts, thus your specific words aren't found. One of the major disconnects between the technical and non-technical folks.

As for the ISP info I've used rcn for 10 years without a problem.

I have to state that I sorely miss AfterBurner and his Dominion of anti-spam / account whackers. Receiving an 'action report' from any of them was pure joy.

this started maybe a week or ten days ago.

Coincidence ...???? this last week has included a series of MailWasher users with problems. I'm wondering if perhaps there was a recent update to MailWasher that may be somewhat screwed????

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...