Jump to content

[Resolved] Password Issue


btech
 Share

Recommended Posts

I reset my password on SCMail,

OK, that's on the e-mail systems/server in Georgia .. east coast U.S., JT's machines.

but when I try to log into the reporting system ('Report spam'), neither my new or old password will allow me to log in. I cleared my cookies and the issue remains.

That would be the www.spamcop.net dydtem/servers out in California, U.S. west coast, Cisco/IronPort/SpamCop machines.

The pont being that the account data/passwords are held on different machines, there is no co-linking involved. (yeah, yeah, but the HeldMail link is a contrived bit of backdoor handshaking that allegedly had development halted a number of years back.)

Go to www.spamcop.net and log into that web-page. This should generate the required cookie for that system (if you allow cookie-based login/storage)

You don't mention the browser, OS, etc. so it's hard to guess at just how your cookie management might come into play at your system level .... you might have one cookie based on the spamcop sub-domain, you might have three (or more) cookies, one for spamcop. one for mail.spamcop, one for forum.spamcop ..... (possibly one for mailsc.spamcop)

Link to comment
Share on other sites

Sorry... Vista at home, XP at work. Chrome/FireFox at home, IE at work (yea, yea, I know).

I dumped all my cookies and cache on both machines and the issue remained; I removed the 'saved passwords' for all sites related to SpamCop. One difference I see now is I can get into the reporting page with the new password, but the log in box will pop up some times and I'll have to enter my info again; yesterday the new password wasn't accepted, but it appears it is accepted today. But I've only tested on my work computer... I haven't tried at home (and won't until later today).

Here's a screenshot of the window I'm talking about

http://i34.tinypic.com/33wv3ow.gif

Link to comment
Share on other sites

One difference I see now is I can get into the reporting page with the new password, but the log in box will pop up some times and I'll have to enter my info again;

Your terminology is a bit confusing to me. Based on your starting post, your "reporting" page (www.spamcop.net) data should not have been touched. What I believe you are talking about is the VER page (mailsc.spamcop.net) .... quite different.

Researching under FireFox 3.03 under Ubuntu 8.04 .... both systems are set to use Domain=spamcop.net, Path=/ .. so all data is shoved into one cookie. The probable reason for the "pop up sometimes" is because the mailsc cookie is a SESSION type, meaning that it's only 'valid' while that specific browser session is alive. Close the browser and that cookie is 'expired' ....

Per your graphic, you've logged into www.spamcop.net with your Reporting Account details. The popped-up login window is asking for your SpamCop.net e-mail account data so as to make that backdoor connection between the two systems. My assumption at thi spoint has to be that whatever possible synchronization at JT's end has happened and things should work normally, once you actually get all the cookie data from both systems onto your computers.

Actually, I'm not sure that this is actually a SpamCop.net e-mail account issue, technically speaking. I believe this should be considered a Reporting Issue, thusly moving this Topic into the Reporting Help Forum section/

Link to comment
Share on other sites

Your terminology is a bit confusing to me. Based on your starting post, your "reporting" page (www.spamcop.net) data should not have been touched. What I believe you are talking about is the VER page (mailsc.spamcop.net) .... quite different.

Wazoo: The password for the reporting account (available via http://www.spamcop.net or http://mailsc.spamcop.net/) associatated with the email account (including VER) will change with a password change of the email account. It has been over a year since I did iot myself but as I recall, it can take several hours for the reporting account to be in sync with the email account.

Reporting only accounts (free or paid) not associated with an email account can be reached via the same http://www.spamcop.net or http://members.spamcop.net/.

For the www.spamcop.net site, it depends on which username/password you use. I have both but do not use that site because of the cookie login (which locks it to the last account used unless I log out) and does not allow me to have both open at the same time like the other 2 sites do.

Link to comment
Share on other sites

Wazoo: The password for the reporting account (available via http://www.spamcop.net or http://mailsc.spamcop.net/) associatated with the email account (including VER) will change with a password change of the email account. It has been over a year since I did iot myself but as I recall, it can take several hours for the reporting account to be in sync with the email account.

Certainly not going to argue with someone that (assumedly) uses this function a lot, but .... I can't verify the real deal from this end either. Then again, I'll admit that it took me 10-15 minutes to come up with my 'valid' data to log into the mailsc page to begin with.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...