Jump to content

gregw

Members
  • Content Count

    27
  • Joined

  • Last visited

Everything posted by gregw

  1. gregw

    Spamcop Webmail Down

    That's it! :angry: I've just sent an email to support[at]spamcop.net to close my account and request a refund. I renewed in November last year, but no point hanging around until the next outage.
  2. There were thousands of emails in my wife's inbox, but this morning, it was all suddenly gone. Trash items are still there, outbox items are still there, but the inbox is gone. I've already emailed support[at]spamcop.net but thought I'd document it here just in case anyone else has the same problem.
  3. No emails here either.... It's almost 10pm here in Hong Kong. Last email received was 3:15am last night, so it's been at least 16 hours now.... Hope this gets fixed soon.
  4. gregw

    SpamCop mail down?

    Down for me as well..
  5. Already did. They replied: "We restored all the mail that we had so if those emails have not shown up then they aren't going to."
  6. Now that restore is complete, I've found that I've lost emails from around 31 Oct to 1 Nov 2011. Anyone else have lost emails? Guess those emails are well and truely gone.
  7. gregw

    Downtime

    Unfortunately, still nothing at all for me... No folders, no old emails... :angry:
  8. gregw

    ***Email **** Important Update

    I certainly DO expect that my emails will be backed up and secure when I am paying $30 for EMAIL ONLY service.
  9. gregw

    ***Email **** Important Update

    I definitely agree with luisalbondigas here. When I PAY for email service, I expect certain reliability/guarantee as to the safety of the emails in my account. In this instance, CES has certainly dropped the ball. To not have old emails available for over 4 days is completely unacceptable, especially when customers PAY FOR and rely on their service. Don't they have a contingency plan for server failure? They expected their old hardware to run forever and never fail? Like luisalbondigas said, if the annual fee isn't sufficient to support the service, then hell, raise the price. I certainly do not class CES with the free email services given by gmail or yahoo.
  10. gregw

    ***Email **** Important Update

    Has anyone started getting their old emails back? Mine are still all missing. Like many of you, I've relied on CES for quite a few years, and until this year, it's been very reliable. I certainly hope that none of our old emails are missing when it's restored as I have mail going back at least 5 to 6 years..
  11. gregw

    11/1/2011 Email system outage

    ALL my emails are gone because I had it set up on IMAP and it synced with an empty server. :angry: I really hope this isn't the case, but I've been on Spamcop for quite a few years now and I estimate that I've lost at least 4 to 5 year's worth or emails if this is the case.
  12. gregw

    [Resolved] Webmail down?

    This is completely screwed. I can now login to my spamcop email account, but it's BLANK! All emails are GONE!! What the hell is going on?
  13. gregw

    [Resolved] Webmail down?

    It was down for me about 15 - 30 minutes earlier today. Just went down again, at 7pm, Hong Kong time (GMT +8).
  14. gregw

    [Resolved] Webmail down?

    Just went down again. Can't get my emails, and it's Monday morning here in Hong Kong. :(
  15. Never mind... It was a browser issue...
  16. Can you add more information to the Filter Activity Message? I have a bunch of filters that I've added to webmail to move messages to the appropriate folder, but also one filter, specifically for moving known spam to the held mail folder, but this rule sometimes catches legitimate emails... Right now, the filter message simply says: Filter activity: The message "Message Subject" from "Email Address" has been moved to the folder "Folder Name". I would like to request that this message be changed to: Filter activity: The message "Message Subject" from "Email Address" has been moved to the folder "Folder Name" because of "Filter Word" in "Name of Rule". That will make debugging filter rules much easier...
  17. How much clearer do I have to be... Yes, the above example was caught by my filter rule and filtered to the "Held Mail" folder. This rule, using the keywords, "geocities" and "googlepages", also caught a legitimate email once, because a friend actually wanted me to see a link from geocities, after filtering many hundreds of spam directly to the held mail box, and a more detailed message when filtering might have made it easier for me to find which rule actually did the filtering... I don't know how you got the impression that I was complaining about such an email getting through the spam filters...
  18. The problem definitely isn't massive. I just thought that having more detailed info in the "Filter Activity" message would be great for debugging filter rules, and would allow me to know straight away which rule has caused the email to be filtered instead of having to go through each filter rule to know which one actually did the job. For Example, I have a filter that automatically moves all mails with a link to geocities or googlepages to held mail... I don't know anyone who has a geocities or googlepages web page and 99.99% of emails with such links ARE spam, and are usually not caught by spamcop the first time that they are sent, nor are their spam assassin scores high enough to mark them out as spam. See below for one email that I just received.. Return-Path: <n.quintanakj[at]mail.wplus.net> Delivered-To: cqmail-net-delete[at]cqmail.net Received: (qmail 32395 invoked from network); 31 Dec 2007 01:25:06 -0000 X-spam-Checker-Version: SpamAssassin 3.2.3 (2007-08-08) on filter8 X-spam-Level: X-spam-Status: hits=0.2 tests=URIBL_GREY version=3.2.3 Received: from unknown (192.168.1.108) by filter8.cesmail.net with QMQP; 31 Dec 2007 01:25:06 -0000 Received: from quan.pair.com (209.68.1.249) by mx71.cesmail.net with SMTP; 31 Dec 2007 01:25:06 -0000 Received: (qmail 47905 invoked by uid 3112); 31 Dec 2007 00:25:06 -0000 Delivered-To: delete Received: (qmail 47902 invoked from network); 31 Dec 2007 00:25:06 -0000 Received: from mailwash12.pair.com (66.39.2.12) by quan.pair.com with SMTP; 31 Dec 2007 00:25:06 -0000 Received: from localhost (localhost [127.0.0.1]) by mailwash12.pair.com (Postfix) with SMTP id 646D267595 for <delete>; Sun, 30 Dec 2007 19:25:06 -0500 (EST) Received: from cnh.com (201.139.130.84.cable.dyn.cableonline.com.mx [201.139.130.84]) by mailwash12.pair.com (Postfix) with ESMTP id 36DB86758D for <delete>; Sun, 30 Dec 2007 19:25:03 -0500 (EST) Reply-To: "Natasha Quintana" <n.quintanakj[at]mail.wplus.net> Subject: GucciRolex..CheapPriceWatches..Omega, Breitling, Bvlgari for you 7bwc4u2ogk74o Sender: <n.quintanakj[at]mail.wplus.net> X-Sender: <n.quintanakj[at]mail.wplus.net> To: delete From: "Natasha Quintana" <n.quintanakj[at]mail.wplus.net> Message-ID: <1199066725.1872[at]mail.wplus.net> In-Reply-To: <7eb401c84aee$65a5e7e2$c6458296[at]pw73e44> Date: Sun, 30 Dec 2007 19:05:25 -0700 Content-Type: text/plain; charset="iso-8859-2" Content-Transfer-Encoding: 8bit X-SpamCop-Checked: 209.68.1.249 66.39.2.12 201.139.130.84 :: New Arrival 2007 models :: RolexMens RolexLadies RolexSports RolexDateJusts A.Lange & Sohne Alain Silberstein Audemars Piguet Bell & Ross Breguet Breitling Bvlgari Cartier Chanel Chopard Chronoswiss Corum Franck Muller Glashutte Gucci Hermes Hublot IWC Jacob & Co Jaeger-Lecoultre Longines Louis Vuitton Mont Blanc Movado Omega Oris Panerai Patek Philippe Porsche Design Rado Roger Dubuis SWISS Rolex Tag Heuer Technomarine Vacheron Constantin Zenith Order Your Brand New Watches Now! http://zokysiny95408.googlepages.com/index.html
  19. That's possible, but since the Filter message doesn't give much info, it just makes it that much more tedious to debug the rules.. I'm simply asking for the filter message to give more info as to which word and which rule has caused it to filter the message... I'm sure I'm not the only one who would appreciate this, and the requested change should be relatively easy and have no impact on anything else at all.
  20. I have a number of email accounts all forwarding email to my spamcop account. Checking the mail logs on my server, I can see that the emails have already been forwarded to my spamcop account, and accepted. However, it's been 30 minutes now, and it still does not appear in my webmail list. What is really weird is that I sent two emails to test, and the latest one appears, but the previous one does not. So, as a hedge, I also sent an email directly to my spamcop account, and it's been around 15 minutes so far, and this one still hasn't appeared.. I also know from checking my mail log in my server that there are a number of emails that it tried to forward to my Spamcop account, but that the it wasn't able to establish an SMTP connection quite a few times... Anyone know what is going on??? :angry:
  21. Seems to be working now... However, I'm thinking that the problem was for more than just this morning, as I've had people tell me over the last two days that they've sent me emails, but received bounced/undeliverable messages...
  22. I've just encountered the problem today. I was trying to attach a small file (200kb) to an email and encountered the following error: "Error DB Error: no such table".. I tried an even smaller file, 5kb gif, and also encountered the same error. I thought it might be my browser since I'm using Firefox, so I tried the same thing on IE, and it also had the same error. Anyone else encounter the same problem? Anyone know what's going on? Everything else seems to work. Moderator edit: Merged this 'new' post into the existing Topic/Discussion. PM sent to advise of the Move/Merge.
  23. I've been having trouble even getting on to the login page on webmail.spamcop.net. This has been over an hour already and I simply can't have this during office hours. I'm in Hong Kong, so it's Tuesday morning now. This has never happened before in the 1+ year I've been using Spamcop, so I'm actually quite surprised about this.
  24. I just bought my wife an account on Spamcop after using it myself for over a year. I've forwarded all her emails to this account, but now have a weird problem. She used my PC to login to her webmail at spamcop to read her email but doesn't do anything with them. She logs out from my PC and then login again to spamcop webmail from her own PC a few hours later. Some emails she remembers seeing when she logged in earlier from my PC are now missing in webmail. However, she can still download these "missing" emails using Eudora and Pop3. Another problem is that the downloaded email with attachements are all screwed up and cannot be properly extracted from Eudora. Just FYI, the attachements are named using chinese (Big5) encoded names. Is there a problem with Spamcop not being able to handle double byte characters? I've already emailed support <at> spamcop <dot> net, but since this is urgent, I'm also posting here to see if anyone else has any idea what's going on.
×