Jump to content

davem

Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About davem

  • Rank
    Newbie
  1. Yeah... happened several times yesterday and today. Recruiters are trying to send me specifically, (eg. not a mailing list), job descriptions, and sometimes nothing comes through... except all other stuff (100+ msgs/day) I get on that mail box. So it's not a configuration thing, it's the content of the messages. I'm going to have to find another solution... spam Cop is costing more time (and money)... to find a job. sigh...
  2. davem

    This email contains no date ??

    Okay, I filtered a lot out, for privacy, etc... if I look at the "earliest" Received: lines, I think here is the issue that SC had problems with. Indeed the earliest Received line does not have a date on it. Though it could have been forged that way. Received: from mailout11.t-online.de (mailout11.t-online.de [194.25.134.85]) by imf04.hostedemail.com (Postfix) with ESMTP for <..me..>; Fri, 17 Jul 2015 10:35:04 +0000 (UTC) Received: from fwd08.aul.t-online.de (fwd08.aul.t-online.de [172.20.26.151]) by mailout11.t-online.de (Postfix) with SMTP id 367B02215EE; Fri, 17 Jul 2015 12:35:03 +0200 (CEST) Received: from cmpweb13 (XL37o-Ze8hjrnjVaQVIjxCXrLl+ZdArbVNaDbwNs-uSQ5xVlsBEI8yp1zbAggZCZUS[at][172.20.102.136]) by fwd08.aul.t-online.de with esmtp id 1ZG2yr-17DNFQ0; Fri, 17 Jul 2015 12:35:01 +0200 MIME-Version: 1.0 Received: from 41.190.2.17:44112 by cmpweb13.aul.t-online.de with HTTP/1.1 (Lisa V3-7-7-0.12390 on API V3-25-0-0) Date: Fri, 17 Jul 2015 12:35:01 +0200
  3. Two message (same source) today seemed to have broken the parser.... On the web site, this means I cannot submit it. I attached an earlier copy and sent it to the reporting address. https://www.spamcop.net/sc?id=z6145250081zb4b5fc30edb54ec807c2248e143d8479z Another received, Partial feedback quote, edited partial message header below: Tracking message source: 41.190.2.17: Display data: "whois 41.190.2.17[at]whois.afrinic.net" (Getting contact from whois.afrinic.net) Lookup ja36-afrinic[at]whois.afrinic.net Display data: "whois ja36-afrinic[at]whois.afrinic.net" (Getting contact from whois.afrinic.net) ja36-afrinic = Lookup tis1-afrinic[at]whois.afrinic.net Display data: "whois tis1-afrinic[at]whois.afrinic.net" (Getting contact from whois.afrinic.net) tis1-afrinic = whois.afrinic.net 41.190.2.17 (nothing found) No reporting addresses found for 41.190.2.17, using devnull for tracking. This email contains no date Envelope-to: xxx Delivery-date: Fri, 17 Jul 2015 06:35:07 -0400 Received: from .... X-IronPort-Anti-spam-Filtered: true X-IronPort-Anti-spam-Result: A3C6CACw2ahVmxEqKNhbgkaCEIMdgS6kLQaIRZQNEAEBAQEBAQERAQEBAQEGCwsJIYREAQgBLWsKHSECEXKFOAEBGIFmAU8BARMEqW+PX4NFgxKJeReFc4YeilGCUoFDBZRNAYEKgk+IQ4hHgUWNP4E4gW8MAYIogzgBAQE X-IPAS-Result: A3C6CACw2ahVmxEqKNhbgkaCEIMdgS6kLQaIRZQNEAEBAQEBAQERAQEBAQEGCwsJIYREAQgBLWsKHSECEXKFOAEBGIFmAU8BARMEqW+PX4NFgxKJeReFc4YeilGCUoFDBZRNAYEKgk+IQ4hHgUWNP4E4gW8MAYIogzgBAQE X-IronPort-AV: E=McAfee;i="5700,7163,7864"; a="5847822" X-IronPort-AV: E=Sophos;i="5.15,495,1432627200"; d="scan'208,217";a="5847822" Received: from .... Received: from .... Received: from .... X-Forwarded-For: me Delivered-To: me X-FDA: 70417392570.03.dust00_2c5b6669c4414 Authentication-Results: auth.hostedemail.com; dkim=none reason="no signature"; dkim-adsp=none (insecure policy); dkim-atps=neutral ... Received: from ... Received: from ... Received: from ... MIME-Version: 1.0 Received: from ... Date: Fri, 17 Jul 2015 12:35:01 +0200 Reply-To: xxx To: xxx ... Message-ID: xxxx Subject: Puedo confiar en ti? From: xxxx ....
  4. Not sure where to complain about this now, I am still using Spamcop to filter my emails to one of my publicly known addresses (it's published in several IETF documents) and attracts a lot of scraped address spam. This is the second time now, where an potential employer has sent me important information preparatory to an interview, and the messages have not come through! This is not bulk mail, it's likely not from a blocked site, or a spammy address, usually from some random HR person at a valid local company. Perhaps the attachments raise some heuristic levels, but they should be clean. WTF!? Can I get this to stop? Perhaps the filtering system would also take a reject forwarding address, so I can catch some of these. Dave.
  5. davem

    Quick Data Reports ceased?

    I see no bounce button. I report email both directly from a Reporting account, and from an Email account service. I only (used) to see Quick data email reports when I marked a message for Report as spam in my email account web interface. From the web reporting form, I have to hit Past Reports menu button and click on the View Recent Reports link. I'll send you my account(s) Dave.
  6. Has anyone else noticed that as of Aug-16 the Spamcop email service no longer generates an email for every spam (or set of spams) that you report? Subject: [spamCop] Quick reporting data Feature or bug? I miss them. Dave.
×