Jump to content

Recommended Posts

Got a small problem -- tried to "Add new hosts" w/my spamcop.net account, so the forwarding from it would appear in the list. Received the email fine & forwarded it back, but then I received an error response. It appears the machine at, calling itself victor2.ironport.com (HELO spamcop.net), isn't known to spamcop???

Hello SpamCop user,

Sorry, but SpamCop has encountered errors:

Sorry, source IP not found.

Your email host does not appear to correctly identify the sending IP of

the email you recieve.

The last address identified by your mail host was ().

This does not appear to be a spamcop.net address. If you feel this is

in error, please try again or seek help in the SpamCop help forum:


below are the headers:

Received: from c60.cesmail.net [] by WSCSYS02.WirelessCorp.Com ID 2604_702046;

Thu, 18 Mar 2004 09:46:12 -0800

X-AIGRoute: 915

Received: from unknown (HELO blade1.cesmail.net) (

by c60.cesmail.net with SMTP; 18 Mar 2004 12:46:10 -0500

Received: (qmail 10025 invoked by uid 1010); 18 Mar 2004 17:46:08 -0000

Delivered-To: spamcop-net-xxx

Received: (qmail 9443 invoked from network); 18 Mar 2004 17:45:47 -0000

Received: from unknown (HELO blade3.cesmail.net) (

by blade1.cesmail.net with SMTP; 18 Mar 2004 17:45:47 -0000

Received: (qmail 29983 invoked from network); 18 Mar 2004 17:45:47 -0000

Received: from victor2.ironport.com (HELO spamcop.net) (

by blade3.cesmail.net with SMTP; 18 Mar 2004 17:45:47 -0000

X-SpamCop-Conf: <removed>

X-SpamCop-Test1: 1 2 3 4 5 6 7 8 9 0 a b c d e f g h i j k l m n o p q r s t u v w x y z A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

Received: from [] by spamcop.net

with HTTP; Thu, 18 Mar 2004 17:45:26 GMT

Link to comment
Share on other sites

Here's another one for you --

tried to configure an account w/mailhost provided by spring hill college & received the following error message:

No MX records found for alumni.shc.edu.

although I can send an email message to myaddress[at]alumni.shc.edu just fine.


Link to comment
Share on other sites

Configured my mailhosts on Thursday, no problems until today. I'm getting messages such as the following in parsing / email parsing replies:

Received: from [] ([]) by imf07aec.mail.bellsouth.net (InterMail vM.

201-253-122-130-108-20031117) with SMTP id <20040320162047.RVYE1798.imf07aec.mail.bellsouth.net[at][]>; Sat,

20 Mar 2004 11:20:47 -0500

Possible forgery. Supposed receiving system not associated with any of your mailhosts

warning:Please ensure that bellsouth.net is not your own service provider.

Will not trust anything beyond this header

warning:Forgery detected, or mailhost configuration incomplete. Please verify source IP identified.

error:You have failed to configure your own mail host, from which you pop mail

Mailhost: mail01.mail.bellsouth.net ( )

error:No IP found

Bellsouth.net is my service provider, and I've submitted 'mailhost configuration messages' back that came through the same server (imf07aec.mail.bellsouth.net) & received a 'successful configuration' message, yet the server doesn't show on my 'mailhosts' screen.

Same probelm w/the following servers as well:









Seems the pattern is obvious -- Julian, can you manually add imf00aec.mail.bellsouth.net through imf14aec.mail.bellsouth.net to my mailhosts list?

user is (same name as my forum login) [at] spamcop.net

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...