Jump to content

zacpack's ISP


Recommended Posts

Well I've tried to register two accounts, both have come back with

Sorry, source IP not found.

So I've submitted a wavier for both of them. I did try several reports, however all came back the same!?

Don't know why it can't find the server.......hopefully Julian will be able to figure it out.

So am stuck now in reporting spam until this happens...... :unsure:

Link to comment
Share on other sites

It seems all the spam mail I've submitted since sorting out mailhosts comes up with the following error. Even though I have sorted everything else out.

Look at this header:

Received: from smtp-in1.blueyonder.co.uk ([172.23.146.12]) by cluster4 with Microsoft SMTPSVC(5.0.2195.5329);
 Sat, 20 Mar 2004 21:32:57 +0000
Received: from qback03 ([195.188.53.214]) by smtp-in1.blueyonder.co.uk with Microsoft SMTPSVC(5.0.2195.5600);
 Sat, 20 Mar 2004 21:32:55 +0000
Received: (qmail 29757 invoked from network); 20 Mar 2004 21:32:54 -0000
Received: from unknown (HELO anti-virus02-08.blueyonder.co.uk) (172.23.164.205)
 by qback03 with SMTP; 20 Mar 2004 21:32:54 -0000
Received: from [67.97.56.39] (helo=RedusFamily.cpe.dectr.al.charter.com)
by exim13.blueyonder.co.uk with smtp (Exim 4.30)
id 1B4o5M-000529-2T
for x; Sat, 20 Mar 2004 21:32:54 +0000
Received: from lickmybody.com (mail3.netwinsite.com [216.65.3.238])
by RedusFamily.cpe.dectr.al.charter.com (Postfix) with ESMTP id 14D1EB980F
for <x>; Sat, 20 Mar 2004 13:31:22 -0800

I know the spammer is : lickmybody.com (mail3.netwinsite.com [216.65.3.238]), however Spamcop does this:

Parsing header:
Received: from smtp-in1.blueyonder.co.uk ([172.23.146.12]) by cluster4 with Microsoft SMTPSVC(5.0.2195.5329); Sat, 20 Mar 2004 21:32:57 +0000
Internal handoff or trivial forgery

Received: from qback03 ([195.188.53.214]) by smtp-in1.blueyonder.co.uk with Microsoft SMTPSVC(5.0.2195.5600); Sat, 20 Mar 2004 21:32:55 +0000
Possible forgery. Supposed receiving system not associated with any of your mailhosts
Will not trust anything beyond this header
No source IP address found, cannot proceed.

Stops as smtp-in1.blueyonder.co.uk is not in Mailhosts configuration. However several other smtp-in* are in my Mailhosts, but also 'blueyonder.co.uk' So this shouldn't make a difference?

Why is is not going any further down the receive lines?!

I've removed and readded my Mailhosts, however this has not effect!

Link to comment
Share on other sites

I have had Mailhosts working for a few days now, however I've come across a series of spam Messages which I submitted where SpamCop still fails back on my own ISP even though I can see it's a different server:

Look at the following reports, which I had to cancel:

http://www.spamcop.net/sc?id=z371416148z87...058b0ced32786bz

http://www.spamcop.net/sc?id=z371416274zac...9ee2d7b92f0285z

http://www.spamcop.net/sc?id=z371418478z99...fc40682415bef9z

http://www.spamcop.net/sc?id=z371418534z66...eb89ba2eeb2c7cz

http://www.spamcop.net/sc?id=z371419532z11...a72064bb7f4620z

http://www.spamcop.net/sc?id=z371420008zf4...e12ed0fbe70ef6z

Just thought I'd share this with you.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...