Jump to content

no set-up email

Recommended Posts


I can't seem to get my AOL accounts set-up. I've tried a few different accounts, and no matter what account I try I never get the set-up e-mail. I've checked both the regular mail folder and the junk mail folder and nothing. Thoughts? Anyone having luck setting up an AOL account? It causes my reporting from there to always report a broken chain.


Link to comment
Share on other sites

All the test messages sent by the mailhost routine are being aborted. See mail server log below:


Tue 2004-03-23 23:51:13: [404:2930:1] Accepting SMTP connection from [ : 4048]

Tue 2004-03-23 23:51:13: [404:2930:1] --> 220-mail.vets-internet.com ESMTP MDaemon 6.8.5; Tue, 23 Mar 2004 23:51:13 -0800

Tue 2004-03-23 23:51:13: [404:2930:1] --> 220-- This is a private server and not for public use.

Tue 2004-03-23 23:51:13: [404:2930:1] --> 220 Violations will be reported.

Tue 2004-03-23 23:51:13: [404:2930:1] <-- HELO spamcop.net

Tue 2004-03-23 23:51:13: [404:2930:1] --> 250 mail.vets-internet.com Hello spamcop.net, pleased to meet you

Tue 2004-03-23 23:51:13: [404:2930:1] <-- mail from: <service[at]admin.spamcop.net>

Tue 2004-03-23 23:51:13: [404:2930:1] spam Blocker is checking (connecting IP)

Tue 2004-03-23 23:51:13: [404:2930:1] * bl.spamcop.net - passed

Tue 2004-03-23 23:51:13: [404:2930:1] * relays.ordb.org - passed

Tue 2004-03-23 23:51:13: [404:2930:1] * dnsbl.sorbs.net - passed

Tue 2004-03-23 23:51:13: [404:2930:1] spam Blocker is finished

Tue 2004-03-23 23:51:13: [404:2930:1] --> 250 <service[at]admin.spamcop.net>, Sender ok

Tue 2004-03-23 23:51:13: [404:2930:1] <-- rcpt to: <sales[at]vets-internet.com>

Tue 2004-03-23 23:51:13: [404:2930:1] --> 250 <sales[at]vets-internet.com>, Recipient ok

Tue 2004-03-23 23:51:14: [404:2930:1] <-- data

Tue 2004-03-23 23:51:14: [404:2930:1] --> 354 Enter mail, end with <CRLF>.<CRLF>

Tue 2004-03-23 23:51:14: [404:2930:1] Socket connection closed by the other side (how rude!)

Tue 2004-03-23 23:51:14: [404:2930:1] SMTP session abnormally terminated, 0 bytes transferred.

Tue 2004-03-23 23:51:14: ----------


Chris :blink:

Link to comment
Share on other sites

I don't seem to be able to teach the mailhosts system about my email address ___[at]acm.org. The test messages sent there (or to the secondary MX) just disappear. All other messages arrive without difficulty or delay. Even sending a message to that address from the spamcop webmail system works fine! I have tried turning off all the filtering and redirecting but the test messages still don't show up, so I assume that either the mailhosts system is not sending the messages at all or that the acm.org servers are rejecting or silently discarding the test messages. If the mailhosts system got an SMTP reject, would it tell me?


Link to comment
Share on other sites

All the test messages sent by the mailhost routine are being aborted.  See mail server log below:

vets-internet, thanks! That gave me something to chew on. Looks like I have some bugs in my smtp-sender code. This explains why AOL users didn't get confirmations either. Applying a fix now. Anyone who wasn't getting the confirmation email, please try again.

I hope you can live with all the junk I just sent you during my testing process.


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...