Jump to content

Missing/delayed email


Recommended Posts

Hi,

Long time user of Spamcop, 1st time poster (1st ever problem!). Have hunted for similar problems and can't find any so new topic ahoy...

I use Spamcop in the very 'old school' way: I give out the spamcop.net address as my consistent email address, and have the email forwarded to my designated other (private) account. Until January, this was my email at my previous employer, now it's a hotmail (live.co.uk) address.

All has seemed fine, but today I have had 1 instance of a lengthy (3hrs+) delay on an email, and another that was sent 4 days ago that has still not arrived.

In each case, it never appeared in 'Held mail'.

Other emails all appear to be coming through promptly and without problem.

The 2 affected emails were from completely different users/domains.

My setup is simple (I hope) - no use of POP/SMTP: just get SC mail fwded to the Hotmail account, and I point Outlook [at] Hotmail.

I've sent a number of test messages from the Hotmail account to SC account (including fwding the delayed email to see if it was specific to its content), but all get through very promptly.

I'm not sure how long this has been happening, but now it's significant (these slow/missing emails are from recruitment agencies while I'm jobhunting!)

Not sure where to go from here - are there obvious troubleshooting steps I'm missing?

Link to comment
Share on other sites

My setup is simple (I hope) - no use of POP/SMTP: just get SC mail fwded to the Hotmail account, and I point Outlook [at] Hotmail.

I've sent a number of test messages from the Hotmail account to SC account (including fwding the delayed email to see if it was specific to its content), but all get through very promptly.

I'm not sure how long this has been happening, but now it's significant (these slow/missing emails are from recruitment agencies while I'm jobhunting!)

Not sure where to go from here - are there obvious troubleshooting steps I'm missing?

You might try to get you mail direct from SpamCop? You can get email programs that work off a USB drive and POP SpamCop directly to your USB drive. I use The Bat Voyager (not FreeWare) which also give you a email account (Google Run) "TheBat.net"

The less you do the less problems arise

Link to comment
Share on other sites

...Sorry to hear of your problem. A similar (same?) complaint is discussed in SpamCop Forum article "Slow handoff(?)" Perhaps yours is related?

Hi,

I've checked through that thread - isn't that more to do with delays in spam reporting rather than mail delivery? I guess it could be related if the same boxes are being used to perform the different roles?

You might try to get you mail direct from SpamCop? You can get email programs that work off a USB drive and POP SpamCop directly to your USB drive. I use The Bat Voyager (not FreeWare) which also give you a email account (Google Run) "TheBat.net"

Not sure how that would help - the delay appears to be on the SC side, so my means of extracting mail from the SC servers doesn't make a difference? (I've had people resend email to both the SC and Hotmail addresses when there have been problems, and the Hotmail one always gets straight through, the SC one sometimes delayed).

It's not a disaster by any means, just frustrating to find some mail (seemingly) randomly delayed, particularly at the one time I need to get them promptly!

Chris

Link to comment
Share on other sites

Not sure how that would help - the delay appears to be on the SC side, so my means of extracting mail from the SC servers doesn't make a difference? (I've had people resend email to both the SC and Hotmail addresses when there have been problems, and the Hotmail one always gets straight through, the SC one sometimes delayed).

Poping SpamCop Email directly seems immediate for me in most cases (to Australia)

(I have "GreyListing" on which can delay email up to one hour if not whitelisted)

PayPal and Ebay seem to be immediate (They are not whitelisted).

What Greylisting does is send a resend message to the mailserver, if mailserver is configured correctly it does (within a set time), with 2nd send is immediate.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...