Jump to content

spam reports disappearing without trace


jimabbeypress

Recommended Posts

for the past few days, none of the spam reports i submit

are getting any response from Spamcop. i have not changed

anything in the way i submit them.

i'm sending another right now, subject line "Tobacco-Offer",

telling my email software to Forward With Headers.

(a month ago i had a slightly different problem, which has now cleared up.

see thread "false 'No source IP found'".)

--

jim nagel

(in England)

Link to comment
Share on other sites

problem solved. mail coming in to my account had been bouncing

(unbeknownst to me) because my storage quota was full.

and guess what it was full of? spam.

Spamcop admin told me they had suspended my Spamcop account

till i got the mailbox sorted out, and told me to go to

www.spamcop.net/?code=<same code as on my submissions>

to un-suspend it.

problem solved. it works again now. --jim

Link to comment
Share on other sites

problem solved. mail coming in to my account had been bouncing

(unbeknownst to me) because my storage quota was full.

and guess what it was full of?  spam.

Spamcop admin told me they had suspended my Spamcop account

till i got the mailbox sorted out, and told me to go to

www.spamcop.net/?code=<same code as on my submissions>

to un-suspend it.

problem solved.  it works again now. --jim

...Great! Thanks for posting the good news. :)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...