Sign in to follow this  
Followers 0
Lodewijk

[Resolved] Time Outs

13 posts in this topic

Hi!

Lately I have had frequent time-outs when trying to report spam to my SC page. Even when trying to log in after the log in page finally appears -when it does- I get time-outs. And also when finally logged in, but waiting for a reaction after hitting the report link.

I just got this message for example:

.....................................................................................................................

"The proxy server did not receive a timely response from the upstream server.

Reference #1.5514f7d4.1341306235.4d52c499"

.......................................................................

I wonder if others have this too.

Edited by Lodewijk

Share this post


Link to post
Share on other sites

Hi!

Lately I have had frequent time-outs when trying to report spam to my SC page. Even when trying to log in after the log in page finally appears -when it does- I get time-outs. And also when finally logged in, but waiting for a reaction after hitting the report link.

I just got this message for example:

.....................................................................................................................

"The proxy server did not receive a timely response from the upstream server.

Reference #1.5514f7d4.1341306235.4d52c499"

.......................................................................

I wonder if others have this too.

Yes SpamCop is broken "All the Kings horses and all the Kings men couldn't put SpamCop yogether again"

But they are working on it

Share this post


Link to post
Share on other sites

SC is better than all the kings man and horses together: it's fixed. I now was able to report 15 accumulated spam mails fast. :D

Thank you SC. B)

Edited by Lodewijk

Share this post


Link to post
Share on other sites

SC is better than all the kings man and horses together: it's fixed. I now was able to report 15 accumulated spam mails fast. :D

Thank you SC. B)

Not working now for me :(

Share this post


Link to post
Share on other sites

Looking at the stats charts - lengthy periods of 3 messages a second or less being handled. Several "short" breaks of no processing at all. Learn from Wall Street young Cricket - get in on the rising trend. Sorry, the Devil made me do it.

Share this post


Link to post
Share on other sites

Looking at the stats charts - lengthy periods of 3 messages a second or less being handled. Several "short" breaks of no processing at all. Learn from Wall Street young Cricket - get in on the rising trend. Sorry, the Devil made me do it.

Obviously something happened when we lost the stats chart but reporting was unaffected. When the stats chart came back reporting spam became a more miss than hit?

Just now

Gateway Timeout

The proxy server did not receive a timely response from the upstream server.

Reference #1.da81093d.1341368487.35efd69f

Share this post


Link to post
Share on other sites

Yep, timing is certainly suspicious - could be the clue (certainly the engineers must have considered it) but system complexity these days approaches the chaotic. To paraphrase the fifty third calypso of the Books of Bokonon:

Nice, nice, very nice --

So many different process

In the same device.

Steve

Share this post


Link to post
Share on other sites

It did work normally for me yesterday reporting that batch of accumulated spam finally. But since then...

Just now:

"Gateway Timeout

The proxy server did not receive a timely response from the upstream server.

Reference #1.5514f7d4.1341418215.57b7376a"

But:

"Patience is a beautiful virtue."

:D

Edited by Lodewijk

Share this post


Link to post
Share on other sites

It did work normally for me yesterday reporting that batch of accumulated spam finally. But since then...

Just now:

"Gateway Timeout

The proxy server did not receive a timely response from the upstream server.

Reference #1.5514f7d4.1341418215.57b7376a"

But:

"Patience is a beautiful virtue."

:D

Seems to be affecting the spamcop home page too. I've been seeing reports in the "Reporting help" section, and have experienced it myself.

Share this post


Link to post
Share on other sites

Still the same today. Tried at various hours. Impossible to report spam. Would be nice to see it fixed.

Share this post


Link to post
Share on other sites

Still the same today. Tried at various hours. Impossible to report spam. Would be nice to see it fixed.

In the mean time just get used to the delete button

When SpamCop does get back this will hit spammers off-guard and be even more effective

Share this post


Link to post
Share on other sites

Agreed. While it is useful to have this topic under "Networking issues" (because it is one of the two logical places the problem might be discussed) the actual problem is one with the reporting system and the bulk of the discussion is over there:

http://forum.spamcop.net/forums/index.php?showtopic=12488

Suggest further discussion take place there.

Steve

Share this post


Link to post
Share on other sites

Getting 'Gateway Timeout - In Read' errors again - can't report any spam...

Gateway Timeout

The proxy server did not receive a timely response from the upstream server.

Reference #1.354a9f3e.1347101453.fdc17daa

Edited by kluless

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0