Jump to content
Sign in to follow this  
michaelanglo

Invision - View new posts bug ?

Recommended Posts

The "View new posts" feature works fine except when the "go to first unread post" line turns up.

This seems to always go to the last post (possibly provided there are more than three pages) rather than say the middle of the penultimate page that the "time of last use" would indicate.

Is this a known error ?

Share this post


Link to post
Share on other sites

Are you sure this isn't an artifact of the apparent bug of "last login time" getting incremented if you pause for 10 minutes or more while reading or writing a post?

Share this post


Link to post
Share on other sites
Are you sure this isn't an artifact of the apparent bug of "last login time" getting incremented if you pause for 10 minutes or more while reading or writing a post?

I didn't know about that bug !

But no, I think it has happened on the first post I looked at.

Thanks anyway.

Share this post


Link to post
Share on other sites

Just to confirm that it's a different bug.

last visit given as Apr 2 2004, 12:44 PM

View new posts, clicked on Mailhost system beta testing (Pages 1 2 3 ...13 )

then last unread and it took me to the last post dated Apr 2 2004, 05:44 PM

BUT the previous post was Apr 2 2004, 04:42 PM, so Invision should have taken me there, right ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×