Jump to content

[Resolved] My cut and paste reporting form no longer includes header?


epgeek
 Share

Recommended Posts

Just this morning I started getting only one blank form for the reporting of the entire spam versus the old form that offered separte header and body forms. Is this just a temporary glitch? Did I click something by mistake? or is this the new form that must be used? I will admit that I am using Outlook2000 and so was manually submitting the header separately as opposed to using an add-on. For various reasons, I am reluctant to add anymore addons to my system.

Link to comment
Share on other sites

I think if you look just below that "one window" you will see Select outlook/eudora workaround form

Click on that to change you preference back and I think you will see what you are looking for.

Link to comment
Share on other sites

I think if you look just below that "one window" you will see Select outlook/eudora workaround form

Click on that to change you preference back and I think you will see what you are looking for.

That fixed it. Thanks for the prompt reply!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...