Jump to content

Held Mail Page noise


Recommended Posts

I noticed recently that when I click the Held Mail tab, if there's anything in the folder, it plays a chiming noise - which I HATE. Also, on my office machine, I do not have QuickTime, so I get an error on that page. I can't find any way to turn it off... Any suggestions?

Link to comment
Share on other sites

when I click the Held Mail tab, if there's anything in the folder, it plays a chiming noise
I assume you're talking about the "Held Mail" button on the toolbar when you're logged into http://webmail.spamcop.net/horde/imp/

If so, try using the "Options" button on the toolbar to get into "New Mail" section where you can disable the checkbox for "Play sound on new mail?"

on my office machine, I do not have QuickTime, so I get an error on that page.
I don't know anything about QuickTime, but I suspect it is trying to play the "New Mail" sound and can't, so it reports an error.

- Don D'Minion - SpamCop Admin -

.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...