Jump to content

New Hotmail Interface


Recommended Posts

Good Afternoon Everyone,

When I logged into Hotmail this morning I was presented with a new user interface. In the previous version I could right click on the email and select show header. I am unable to find that feature with this new interface. Has anyone else experienced this problem? Am I missing something?

Any help appreciated.

Thanks

raiderfantl :)

Link to comment
Share on other sites

Aaagh, they've dumbed it down some more!

In the viewing pane there is a drop-down menu, one of those options is "View message source", that might be it. I can't tell, IE8 tells me "Your current security settings do not allow this file to be downloaded". What security settings? IE8 top menus - Safety - Web page - Privacy Policy - Settings - Security (tab) - Custom level (button) - Allow downloads (amongst a thousand other items) - Enable (radio button).

Try again.

"Internet Explorer cannot download GetMessageSource.aspx from (someename).mail.live.com.

Internet Explorer was not able to open this Internet site. blah blah blah. Try again later."

Must be some other setting somewhere needs tweaking.

I've had this download malarky from IE8 before though, in accessing an attachment (HotMail lets you send and receive eleventy-five gigabit attachments, IE8 just doesn't let you open or save them). OK. I bypassed that before by using Firefox.

Try that. Much (new) bleating about use IE8 instead (studiously ignored). View message source:

‹�������­W]s›:ý+šéLŸ0•„ÄǸsgl;q’Æ4Iû&ƒ0¤¹’8¿þ.à\c7moç^?ð!ÄÙ³gwÙõûm%ÿº-¤Öb-G¾,òYíÞ¾áîÝÜã§óûÀIîÞ¯õU8_"üx‰?µ÷Ñ'üè-ÖoßØd¼?«=àñqY‹ºÑ=^ٝðpÛr®'ýó"þ–KV²Œ3x|Ÿv7pÍÆI%Ö¥¬ÍXmLÑÀ=²8ù®¥nŠº‡»¸¼^£4/Sµ7ø!ú¢¾„Ž{FÏM§\^}¿¤½?;»ß=|ß1ùÕWː¹wl2k¼,¶Öò.ž\?[Q%ÎݏónyjØ~üú|aÝLåó§¦~ú~{U2ÍîÔEpî¬çxþýz»P'B]ËX‚âIÏ'­Ôåe-«R汿 Ãð’GÆ[&µMây¦gÃJ‹ÅÈ­vh%vx´‰­QJÌ)\›™ª7"/Zô˜×Zäq¥´Jk´\DWË›Y‡k›Ø´›Ìvx‡Œ¼Q03FKQˆ8ècS Š †ëŽ8c݉4Â> ð¼R啪êÑä¦÷1èXªm¦tg#ßKb±1397(Å¡ŽK9Å-¬wûÐ!”ÞÒ±€Ì²<ÐÅ=l‡ 6µ<·~u¡}S~+ÕcÙk}œ_¢Np‚M ÜLÔ>ă{&áÌdÔ¤9ìò…Ðü,®]T‚6½›Ä苇ú2ŽºT#x¨ñ"ßÈэ¬t®úCÄ<®1Y&²ê ëiFཔÉ^˜®·ØÆ3lÇ®íb&oEi‡òº[at]Gµ9/¡.·Ån©äò""ÔÝZص)ã|ºv|H êØ®ëO]ÜØfOæzUœ`^ËT¶®ÈþÛ2ÔúÝ£Ó)f.Û"˜Û4äžëÏ^A7Ž\å±ËbpÖŠA¨#WÆŒî÷ƒïÆÂH8ó ¡vh;Ó©‡Ï0pð~Ç!‰Ý1fÄÆÊ`P!žg‰cõ_S Ž?u|×µ˜ jSæA™þ+þ1ÖƒìéØ6:BDIV<ÆÔö¬?b[at]lÌ'|?ѝÍBw8H;dŒIÏÆø¹"H1+&púG8g÷¦\£Üe¶Á§ZŒƒéï"²Š]NRN©#]ú'öFo™xS° Y`ŒÓZ3â€yÿ_$%· ü-â¤øWæãx|? ¤ãd6…±xˆ‰í1ßiÓ"üˆ07–Ž#ì“Tfì‰"ÿGåû¢–ýgdٔƫŸK«;»ÿ\bÏ|_¾AËZ>H´Ì¤,{VZ·×#UñAãSÖ£h·ÝËT˧úݶyÙ7˜8•–õ¡?6z$tœçÝ ê7¥ªÚˆÁž´Pm«<é uS•£+Qg?¶—Sï é²Ê×9tÂIU墈 í× –&†ñ¤wÿs4ë]ççA4_{šv0qpôïb2›R›Ð“’Ä[at]¡vÚE f‚[at]o‰VJ}ÓH7 iÑP¡Í6ý¾®…K]CÚèÔÞ8 Å0ÑÈv©T%J󸆆Œj…* èi^iž ç`-ƒøe(¯Q’'ýèR£â!êX0“¼TZ4°[at]KÕäe¢dD´’Y�¥ LðZÃvª^QÔ%tH$Ö�l´Ový¡Í,pÐ$¸ ¡î¬Nü[xæ0¤D{1\4Ð.´’hÛ¬ŠÊ%4i֍®Q œÐNŠÊxñO•À¯~TmÂm˜WCßÄJ5ukÕ„JÖ[(”åy*œajÌvH¥H BTkð␊ mÔ–e«�˜-€BÜRëØ·¾‰þ´a,ŠÎÏ.”+Ù†£/àÔûwíÿ¡¿„ç¼… ��

Aagh! I need my teddybear now. May the dangly bits degenerate of any and all who have had any part in foistering this abomination on the (non-paying) public.

Sorry raiderfantl, I tried. But maybe you have the magic bits set the right way for it to work. Don't like it that you need to go to the viewing pane (open the message) to do it though. But there are an awful lot of security settings, apparently enabled "by default", to keep the lid on that particular "user experience".

Link to comment
Share on other sites

  • 2 months later...

Better late than never - that "other setting" is described in http://forum.spamcop.net/forums/index.php?...ost&p=76608

Although no use to the O/P of that other topic, disabling the use of HTTP 1.1 definitely restored the IE8-Hotmail right-click and select "View message source" for me. Note that the unchecking of the HTTP 1.1 box can be done through IE8 (as an alternative to using the Control Panel described in the other post). Tools -> Internet Options -> Advanced -> HTTP 1.1 settings. Makes no difference, either way is the same except with CP it can be done with IE8 closed so it doesn't need to be shut down and restarted.

And now Firefox (3.6.10) seems to have dropped the "View message source" selection, given up on the correct handling of those .aspx archives from mail.live.com/MSN). Maybe MS is taking the easy way to the top (supercity, Brian Aldiss called it), becoming indispensable by being a little bit useless. Nah, it comes naturally to them, can't be a deliberate tactic, surely?

Link to comment
Share on other sites

Ah, no, I've found the Firefox (3.6.10) "View message source". You have to open the message (what were they thinking) then, next to the "Reply" is a tiny down arrow about the size of a fly-speck. Hit that (not "Reply") and "View message source" is one of the options. Select that and a page of unencoded whatever it it is (see my first post) appears. Right, there's another setting somewhere in Firefox to be addressed. If you're of a mind to open messages to get to the full source. I wouldn't do that.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...