Jump to content

Hanging in nag screen


Recommended Posts

When I click “Process spam†after pasting the full source of an email, I seem to get a hang in the nag screen. Going back to the SC home page shows that the spam has been accepted: “Unreported spam Saved: Report Now†link is present; but if I click it, it hangs again.

What's happening? “Postponed scheduled upgrade†(as mentioned without new date below the main textarea on the home page) in progress? Or is it something else?

N.B. From here, www.spamcop.net resolves to 80.239.148.171

Link to comment
Share on other sites

...

N.B. From here, www.spamcop.net resolves to 80.239.148.171

That sounds strange

C:\Documents and Settings\Admin>nslookup

...

> set type=ptr

> 80.239.148.171

...

Non-authoritative answer:

171.148.239.80.in-addr.arpa name = 80-239-148-171.customer.teliacarrier.com

> exit

C:\Documents and Settings\Admin>

Link to comment
Share on other sites

That sounds strange

[...]

Akamai (and therefore spamcop) resolves differently depending on where in the world you access it from: I'm in Belgium, and 80.239.148.171 is "in the Netherlands" but when I paste the raw dotted-quad into Spamcop, it finds abuse-spamcop[at]akamai.com as the reporting address. With nslookup I get the same result as you do, but remember that dotted-quad <=> symbolic address is often one-to-many.

See this section of the wiki page about Akamai.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...