Jump to content

Cannot Report spam


niceget
 Share

Recommended Posts

Hello All. I have been using spamcop.net as a paid member (just for reporting) for nearly a year. I have never had a problem with my account. The last 10 days, each time I log into my account (members.spamcop.net) the page hangs. A couple of times that I have been able to log-in and report spam the page hangs during the processing of the spammer's email.

Is Spamcop.net doing repairs or upgrades? I got here by searching w/Google to find this forum.

Thanks in advance.

Note: I have cleared the caches in both IE8 and Chrome but, no luck.

Edited by niceget
Link to comment
Share on other sites

We're dealing with a huge problem. The engineers are on it, but the solution has eluded us so far.

I wish I had some hope to offer, but we haven't gotten to that point yet.

Sorry for all the trouble!

- Don D'Minion - SpamCop Admin -

- Service[at]Admin.SpamCop.net -

Link to comment
Share on other sites

I found something interesting. I report all spam via email (an Outlook plugin). Clicking the report link opens the browser but Spamcop eventually returns a Sigalarm and the report never shows. The moment I logged into my SC account (while seeing the Sigalarm message), the spam report appeared and all subsequent reports were accessible instantly. Don't know if this helps at all but it might be some kind of cookie problem.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...