Jump to content

re-registration of MailHosts - codes do not match


Recommended Posts

During re-registration of MailHosts, things were going well until this one:

Sorry, SpamCop has encountered errors:

Confirmation codes do not match:

From recipient address: e4MA6IoWySJf3kQt

From header: e4MA6IoWySJf3kQt

From body:

But, 4 similar messages were processed OK, and I can see that same code in the body of the message.

I tried repeatedly.

Will I get false spam reports, or rejected mail, because of this error?

What should I do next?

EDIT - never mind, I went back through the multiple servers and processed all again - this time successfully.

May have been because I read one on the mobile device before forwarding?

Edited by acellier
Link to comment
Share on other sites

If you have deleted a host and are now unable to register it because the confirmation codes don't match, send me a complete copy of the confirmation test email, including full headers and text, and I'll look into it.

Email it. Do NOT post it here.

If you have already registered the host, then you are good to go.

- Don D'Minion - SpamCop Admin -

- Service[at]Admin.SpamCop.net -

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...