Jump to content

since april 30 2017 no more receiving spam reports at user defined recipient


Recommended Posts

Since april 30 2017 I no more receive spam reports at the user defined recipient address.

Trying to fix that, I changed that address in preferences, for which I received and answered a confirmation request. Didn't help to receive spam reports.

The old and new recipient addresses are receiving email from others.

Last tracking url https://www.spamcop.net/sc?id=z6377849055ze1a992e61325f997db8211ee975888acz

Has something changed regarding spam report mailing to user defined recipient address?

I want reception of the reports back.

Link to comment
Share on other sites

When you submit a spam do you see something like

Quote

Bounce error
Your email address, bert[at]xxxxxx.com has returned a bounce:
Subject:

Please ensure your email account is reliable, then click below:

The system doesn't wast much time with bounced reports, to the sender IP or the spam reporter. After one report to bounces, SpamCop doesn't bother the send anymore reports to you.  I'm guessing your mail server may have been a little slow and SpamCop set the your flag

Link to comment
Share on other sites

Sofar, the reception of the reports is still not happening and does not seem to be administered as "bounced" by spamcop or blocked or filtered by my isp. Other kinds of email from spamcop is normally received. Is this forum the way to report this issue to spamcop or is there another way to report this?

Link to comment
Share on other sites

  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...